Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Bricked Wii

  1. #11
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Like I suggested, I would try and turn the wii on with the remote first. Re-installing the SM can be dangerous and should be the last option. A wii doesn't just loose something like the SM just by turning it off. There is most likely something else going on.

  2. #12
    New Member
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i think he already tried that since he had to sync his wii mote to my wii to do the modding and thus his wii mote wsnt sync to his anymore thats why he cant use it to turn his wii on/off or move aroundd

  3. #13
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Does he have priiloader or bootmii installed?

  4. #14
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    even if you have a bad bluetooth it will still load the system menu after you wait at the health screen, i could be wrong but this is how mine works

  5. #15
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by stmcmurray76 View Post
    even if you have a bad bluetooth it will still load the system menu after you wait at the health screen, i could be wrong but this is how mine works
    No it won't. All you will get is a black screen. If you have a wii like that then it is not a bluetooth problem.

  6. #16
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I just read your post again and he does have priiloader installed. Was he having issues before any of the happened? Any errors when he started the wii? I just find it odd that doing nothing to a wii and then turning it on and you get a black screen. I admit it does sound like an SM problem like stmcmurray76 has suggested, but that needs to be determined before reinstalling it.

  7. #17
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    I agree, more info is needed

  8. #18
    New Member
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well pretty much what happened was i just came over, and he took his wii off/unplugged it and plugged mines in, and took out his SD card to copy some files over to mines since he already had all the installers on it and proceeded to mod my wii, then mines worked fine and then he put his sd card back in and plugged his wii in but when he turns it on the screen is black/says no signal so he presses reset to open up the priiloader menu but since his controllers out of sync he cant move around the home brew channel

  9. #19
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    maybe Krafter is right, it might be the bluetooth module

  10. #20
    New Member
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    how does the bluetooth module effect the wii form not going into system menu? i had that happen before but after modding it, it goes into system menu fine with all my channels and if it is, how do you fix it?

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •