Results 1 to 5 of 5

Thread: Softmodded 4.1 to partial 4.3 update

  1. #1
    New Member KHRS's Avatar
    Join Date
    Nov 2009
    Location
    Florida
    Posts
    16
    Thanks
    8
    Thanked 3 Times in 2 Posts

    Softmodded 4.1 to partial 4.3 update

    So, I was letting my niece play my softmodded Wii that was running 4.1U firmware. She wasn't paying attention and didn't use the loader to play a game that required a 4.3 (I think) update (Loading a burnt game on a DVD from the disc channel or whatever instead of neogamma) and the Wii started updating. I turned it off before it could finish and now I can't get the system menu to load. I have priiloader or something (sorry, it's been a LONG time since I've done anything homebrew so I'm a little dull when it comes to things). But it asks if I want to load the system menu, which it can't do. Same with loading HBC and some other things. Any advice or am I screwed?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,245 Times in 3,570 Posts
    Blog Entries
    5
    Moved thread to the bricked section of the site. There are some stickies here, I suggest you read/try'em.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member KHRS's Avatar
    Join Date
    Nov 2009
    Location
    Florida
    Posts
    16
    Thanks
    8
    Thanked 3 Times in 2 Posts
    Sorry for the noob-like "OMG NEED HALP1!" topic, but keep in mind I have a room full of people screaming at me going "FIX IT! FIX IT! FIX IT! FIX IT!"

    Guides worked like a charm, thanks Wiihacks! <3

    (topic ready for locking)

  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,245 Times in 3,570 Posts
    Blog Entries
    5
    Topic or thread ready to be closed? Sounds like you found the solution, correct?

  6. #5
    New Member KHRS's Avatar
    Join Date
    Nov 2009
    Location
    Florida
    Posts
    16
    Thanks
    8
    Thanked 3 Times in 2 Posts
    Ah, yes, I've found my solution, thanks much.
    Sorry for the mix-up, I meant thread lol
    Last edited by KHRS; 08-02-2010 at 10:10 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •