Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Blackscreen at Wii System Menu Startup

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Blackscreen at Wii System Menu Startup

    I loaded preloader last night on a 4.2E. I accidently enabled Blackscreen at Wii System Menu Startup in the System Menu Hacks and since all i have the black screen and my remotes are not working.

    Can anyone help please?

    I have a backup for the Bootmii folder, NAND.bin, & keys.bin. but nothing happens when i put these files on my SD card.

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by mouchel08 View Post
    I loaded preloader last night on a 4.2E. I accidently enabled Blackscreen at Wii System Menu Startup in the System Menu Hacks and since all i have the black screen and my remotes are not working.

    Can anyone help please?

    I have a backup for the Bootmii folder, NAND.bin, & keys.bin. but nothing happens when i put these files on my SD card.
    Try holding reset while turning on the wii & perhaps the remotes will sync. You could also try using a gc controller, or using a bootmii DVD to run Bootmii IOS or Boot2 to restore your NAND.

    Another theory is that your bluetooth module is faulty and/or broken. Can you turn on your wii with your wiimote?

    RedArrow

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    where do i get the bootmii dvd from?

    No I cannot turn my wii on with my remote. Would enabling the Blackscreen at Wii System Menu Startup in the System Menu Hacks cause my bluetooth to fail?

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Could just be bad timing.

    Bluetooth module faulty is quite common.

    whats the 3 letters and next 5 digits of your serial number

  5. #5
    New Member
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Leh500651658

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Ok, that Wii only supports bootmii as an IOS.

    So, if you have bricked the Wii then you cant restore your nand by just putting the bootmii files onto the SD card.

    If all you did was enable a preloader/priiloader setting and now you cant get back into it, then it sounds more likely to be your bluetooth/wifi module that is at fault

  7. #7
    New Member
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Great so what do i do know and does that mean if i used a GC controller I would be able to get into my wii and wont get the black screen anymore?

    And is there anyway to restore my nand files other than just putting the bootmii files on the SD card?

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    If you just changed the setting you said, its probably not the nand... like i said in my previous post.

  9. #9
    New Member
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So there is nothing i can do?

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Bluetooth and Wifi modules are easily replaced.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •