Results 1 to 2 of 2

Thread: Wii keeps freezing when powering up / trying to navigate main menu

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Wii keeps freezing when powering up / trying to navigate main menu

    Hi! I just got my first Wii, It was using 4.3 firmware and I softmodded it with a awesome guide on here. Everything was working great for 2 days, I was playing paper mario and animal crossing Wii games from a HDD.

    Today I tried to get artwork put on the hard drive, and plugged it back into the Wii. Since then, The Wii keeps freezing up at the very start where it asks you to push "A" Most of the time, It doesn't even give me that option. I have been able to get to the main menu twice if I unplug it for a bit and plug it back in.

    Is there any way to fix this? Or is it "bricked"? Thanks for any help!

  2. #2
    New Member
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Okay, I called nintendo and they said it was still under warranty, then they asked if I had the homebrew channel, i said yes and they basically told me that theres no way they will help me. They did however reccomend I try to format it, so I did, now all that happened was I don't have a modded wii anymore.

    NEW PROBLEM : I can get into the main menu every time now, But the wii freezes after about 30 seconds, is there a way to fix this? Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •