Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Need big help with wii if your good with this stuff plz read and reply

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Need big help with wii if your good with this stuff plz read and reply

    hey guys as you know im homebrew101 i know a-lot! about this stufff but one day i installed a bad WAD. So now i bricked my wii.when i turn it on all i see is a black screen.i made the priiloader boot whenever the wii boots up but its not booting up and i dont know why.i cant install bootmii as boot2 so it was installed as an ios.i have a moded wii and i burned bootmii recovery on it.But disks wont boot up on the wii.So then i read some blogs and tried savemiifrii, so then i took apart a gamecube controller (original purple one) then i held down on all of the d-pad buttons while the wii was turning on.But it still didnt go to recovery mode.So can anyone help plz cuz i cant send it to nintendo cuz the warrenty expired i got in on 2008.So does any one have some ideas.
    and pld dont pots stupid things i need real help
    ~Thanks E-mail me.

  2. #2
    New Member
    Join Date
    Feb 2010
    Posts
    225
    Thanks
    5
    Thanked 39 Times in 36 Posts
    You don't really say much about Priiloader. If it was indeed installed, then it should still be there. Hold reset and while keeping it pressed press the power button. If you installed Priiloader it will then boot into the Priiloader menu, from there you can go into the Home Brew Channel.

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    nope i got nothin i know i installed it cuz when my wii was working it alwaysed booted up when the wii turned on.But i bricked my wii so is there anything elce i can do

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    No priiloader no recovery menu not much chance. what was the bad wad?

  5. #5
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Moved to the brick section, you'll receive more help there on this subject.

  6. #6
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well im not sure its a bad wad but it did brick my wii and its more than 1 wad here it is
    IOS37-64-v3869.wad
    IOS38-64-v3867.wad
    IOS57-64-v5661.wad
    IOS60-64-v6400.wad
    IOS70-64-v6687.wad
    I was trying to fix this issue i was having with Monster Hunter 3 Tri that i recorded on a DVD-R

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    What system menu is the Wii? You installed stub IOS60.
    Damn I suck!!!!

  8. #8
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have 4.1 and i dont recall i think so.

  9. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    The only way to fix it is to re-program the NAND. For that you will need a nand.bin backup made with bootmii.

    You stubbed the IOS your system menu uses.
    Damn I suck!!!!

  10. #10
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Oh ok i have a NAND on my desktop.But i cant access the homebrew channel cuz when i turn on my wii all i see is a black screen

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •