Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: wii quit on me

  1. #1
    New Member
    Join Date
    Feb 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii quit on me

    I installed usb loader gx a few weeks ago and I have been running it without a hitch ever since! Yesterday I came home on my lunch break and iIplayed guitar hero metallica with no problems. Then, last night I turned on the wii and it came up but then it got the black screen when i loaded guitar hero(I had forgotten to reload the sd card which is what it takes to get gh5 and metallica to work on my wii) so I powered down the wii. From then on, when I turn the wii on the green light comes on but it shows nothing on the tv. Yes I have checked the cables and they are all fine. The controller also just blinks the 4 blue lights which means to me that it is not connecting to the wii. So it seems that it is powering up but nothing after that. Any ideas that I could try?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,395 Times in 3,688 Posts
    Blog Entries
    5
    Does it turn on via the wiimote? What I mean is does it turn on only via the power button on the console or also by the wiimote?

    Edit: moved to bricked section of site.

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by nightstah View Post
    Does it turn on via the wiimote? What I mean is does it turn on only via the power button on the console or also by the wiimote?

    Edit: moved to bricked section of site.
    If not then the chances are you have a bad bluetooth module.

  4. #4
    New Member
    Join Date
    Feb 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes I can turn it on with the wiimote, but after that it loses connection and nothing shows up on the tv at all. Thank you both for your quick replies.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,395 Times in 3,688 Posts
    Blog Entries
    5
    Do you have Priiloader installed? If so, power up and hold down the reset button and see it Priiloader comes up.

  6. #6
    New Member
    Join Date
    Feb 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No I don't. I was going to go and see about installing that and bootmii but i hadn't gotten around to it yet. The tv shows "no signal" so I don't know if that gives you any more information.

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,395 Times in 3,688 Posts
    Blog Entries
    5
    You're pretty screwed in this situation.

  8. #8
    New Member
    Join Date
    Feb 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The weird thing is that i hadn't done anything to the wii since I installed it a couple weeks ago. I hadn't installed any new games or anything like that and it worked about 3 seconds before it quit. Is that normal for it to do it out of no where without doing something to cause it?

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    How old is the wii? If you are lucky, you might be able to use this: NAND programming- Low Level Brick recovery without bootmii
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  10. #10
    New Member
    Join Date
    Feb 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I looked at that and i wasn't sure if it was an option for me or not. thank you. I will try and let you know.

    I also have a usb loader gx runing on my nephew's wii. Can I install preloader now after all that is already on it?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •