Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Bricked wii? - Can load preloader but cannt get it to read the sd card

  1. #21
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    Why are you trying to reinstall cIOS249? Are you having issues with it? Have you tried a different loader? Maybe you have a bad version of GX. There are a lot of bugged versions out there.
    My issue is with USB loader I think. I was reinstalling cIOS249 on someone recomendation.

    How do I completely remove GX before reinstalling it? Not sure how to do that.

    The problem I was having is that GX works, but would not rip a backup to the hardrive. It froze every time I tryed. Tryed to update with r938.wad and It said it had a error durning the install. Tried several times. However afterward it did load to a diffrent looking version. But still would not rip a game.

    Right at this momenet, not sure what I did, but I cannt get any loader to run. Tried so many things, hard to keep track of it all.

  2. #22
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    There is no need to uninstall before you reinstall. Have a look here for multiple versions of GX. I think I have 923 and it works great.

  3. 1 User Says Thank You Krafter For This Useful Post


  4. #23
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Regarding the Revision...this is the info I got from Cile.

    3 Best Ones r815(no usb storing support) r847(Support for subdirectories in FAT32 and support for cios223 and250) r915-921(fix for ntfs ...hermes v5 support)

    r932 wip patches fix.....r935 pop patched....r938 language fix>>these are all reverted back to r921 with some fixes...

    r922-r929 have many bugs...
    Damn I suck!!!!

  5. 1 User Says Thank You Krank For This Useful Post


  6. #24
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    14
    Thanked 0 Times in 0 Posts
    I am getting so pissed off here. This really shouldnt be this hard. I cannt seem to get USB Loader GX to load no matter what I do now.

    Not sure why but everytime I load it I get an error screen:

    Exception (DSI) occurred!
    Lots o numbers and letters

    Stack Dump
    Letters n numbers

    Code dump
    letters n numbers

    and then I have to hard reset the wii.

    I tried to install 921 as the is the last one the was supposed to be less buggy according to above post, and no luck. Also no luck with 938. I am installing them though the wad manager as a channel if that matters.

    At a loss again. Any ideas how to fix this?

    Thanks for everyones help!

  7. #25
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    have you tried a different usb loader?

  8. 1 User Says Thank You Stomp_442 For This Useful Post


  9. #26
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    14
    Thanked 0 Times in 0 Posts
    After much tinkering, reading, trying, and trying, I finally got it all working. Basically went though the entire softmod process again. Not sure where I went wrong the first time, but all seems to be well finally!

    The help from all of you was invaulable, thank you so much!

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •