Results 1 to 9 of 9

Thread: Fully Bricked Wii 4.2U firmware Bootmii installed

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fully Bricked Wii 4.2U firmware Bootmii installed

    Hi Everyone,

    So this is how I bricked my Wii... I was trying to install the ios to make the rock band instruments work with a burned copy of Rock Band. Most of the guides tell you to install ios 37 as IOS 232. I couldn't find the 232 in the options menu, so I installed ios 222 instead. Nothing happened. I tried a few more things (don't remember what, but I installed some other wads listed in the forums), but it wasn't working. Then I just said forget it and went to play one of my other back-ups on my usb loader. The USB loader didn't load and instead I got a black screen with a bunch of white code and numbers. I think it said something about "memory dump."

    I thought maybe I had installed something incorrectly when fiddling around with RB, so I figured I should just reformat my hacked wii with the nand that I had created when I first hacked it.

    When I went to use the BootMii Recovery, I was getting a lot of unprocessed blocks when it was analyzing (almost all of the blocks were unprocessed), but I didn't think anything of it. I went ahead and hit overwrite, and now I can only access the BootMii menu and nothing else. System Menu and HB Channel just give me a blank screen.

    Any suggestions as to how to fix this? (btw I know I was stupid and acted without looking at forums, I shouldn't have done it).

    I was able to get the cboot2 to load, but it gets stuck at the "Loading DOL" message and doesn't do anything. I can't get the WAD manager to load.

    Also, I also have a priiloader installed, but I can't get it to come up when I press reset.

    Can I fix my wii? Thanks for any help you all can provide!

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Since your back up sounds like it's useless give this a look: http://www.wiihacks.com/bricked-wii-...tion-here.html

  3. #3
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've been looking at the thread for the past couple of days, but it's not working for me. Like I said in my initial post: "I was able to get the cboot2 to load, but it gets stuck at the "Loading DOL" message and doesn't do anything. I can't get the WAD manager to load."

    Do you have any suggestions as to why it's not working? I reformatted my SD card to Fat32 and I've tried all the versions of the Wad Manager. I used the system software for the 4.2U version and also put the IOS70patched in the wad folder.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    backup your nand, then use the nand formatter.

  5. #5
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you, thank you, thank you!!! This worked! I now have my Wii Back (minus game saves)!!

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Good

    Another satisfied customer.

  7. #7
    New Member
    Join Date
    May 2010
    Location
    COLORADO
    Posts
    1
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I was trying to get my instruments for Rock Band to work on my 4.2U and I'm having the same kind of problems as the last person posted.
    What can I do in order the prevent a brick from happening to my Wii? I've been reading and searching and I kinda feel dumb cuz some of this stuff is so confusing.
    If there is anyone that can help this damsel in distress figure out what I need to do and what steps I need to take, PLEASE PLEASE PLEASE it would be greatly appreciated

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Brick Prevention- Things you should never do


    If you have an issue you need solved please create your own thread in the appropriate section. Thanks. Have a look at the link above first.
    Damn I suck!!!!

  9. #9
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tammzee24 View Post
    I was trying to get my instruments for Rock Band to work on my 4.2U and I'm having the same kind of problems as the last person posted.
    What can I do in order the prevent a brick from happening to my Wii? I've been reading and searching and I kinda feel dumb cuz some of this stuff is so confusing.
    If there is anyone that can help this damsel in distress figure out what I need to do and what steps I need to take, PLEASE PLEASE PLEASE it would be greatly appreciated
    I fixed my wii and retried the rock band instruments fix using a new guide. I didn't brick it because of attempting get the rock band instruments to work, I bricked it by prematurely reformatting it and trying to use a bad nand to reformat with. Here is the new guide that I found: REMOVED
    It works and is easy to follow. I just did it myself and it works! Good luck!
    Last edited by Krank; 08-04-2010 at 06:05 PM. Reason: removed piracy links

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •