Results 1 to 10 of 10

Thread: MyMenuify 4.2 bricked HELP!

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation MyMenuify 4.2 bricked HELP!

    Ok, so I used MyMenuify foolishly to try and install a black wii theme, and now it boots into a black screen with nothing on it, I can only turn the Wii off by the plug and it the Wiimotes won't sync, I have BootMii and a Nand backup, but it won't launch into BootMii. Seems it's fully bricked. Help?

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Was your bootmii boot2 or an ios? Can you get into priiloader? (hold reset to bring up priiloader if you have it.)

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmail View Post
    Was your bootmii boot2 or an ios? Can you get into priiloader? (hold reset to bring up priiloader if you have it.)
    I didn't have Priiloader, and I can't remember what I installed it as, boot2 I think.

  5. #4
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Does it matter that a disc is inserted?

  6. #5
    New Member Ricx94's Avatar
    Join Date
    Mar 2010
    Posts
    23
    Thanks
    2
    Thanked 1 Time in 1 Post
    if you installed bootmii as a boot2, then make sure the bootmii file is on the ROOT of your SD card, the NAND file is on the ROOT as well, and the SD card is in your wii.

    start up your wii, bootmii will load, use gamecube controller or power button to move to settings, then A on gamecube controller or reset button. go to the one with the arrow pointing from the SD card to the wii, click A or reset, then with a gamecube controller only, click A on the next page to confirm that you want to install NAND.

    if your Bootmii was installed as an IOS, and not boot2, and you do not have priiloader, then i am pretty sure nothing can be done.

  7. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    if you do have bootmii as boot2....use bootmii to get into hombrew channel then load mymenufy app and install the original theme or a working theme

  8. #7
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I was pretty sure I had BootMii installed as boot2, I have the full nand backup and bootmii on my SD card.

    This is my bootmii.ini file:
    Code:
    VIDEO=PROGRESSIVE
    AUTOBOOT=SYSMENU
    BOOTDELAY=10
    Also, I can't get into BootMii at all, strange.

  9. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    open the .bootmii.ini with notepad and change the delay to 0

    then turn the wii on with sd and it should load
    Last edited by Cile; 07-14-2010 at 06:48 AM.

  10. #9
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    open the .bootmii.ini with notepad and change the delay to 0

    then turn the wii on with sd and it should load
    No luck, looks like I'll have to send it into Nintendo unless I'm doing it wrong, but I think I did everything correctly.

  11. #10
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    to easily check when you turn your wii on does the led flash twice quickly....

    the bootmii folder should have armboot,ppcboot.elf and bootmii.ini....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •