Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: 4.2u wii freezes when selecting a channel

  1. #11
    New Member gatpulla2k's Avatar
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    I don't think the N backup disc is going to do you any good here.

    Are you saying that you have the same problems after using your previous nand dumps to restore?
    Why wouldn't the N backup disc do me any good? All my nand dumps have the freezing issue.

  2. #12
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by gatpulla2k View Post
    Why wouldn't the N backup disc do me any good? All my nand dumps have the freezing issue.
    The N backup disc only deletes IOS and wads that aren't supposed to be present and I don't believe it was intended for system menu 4.2.

    Have you tried to follow mauifrog's last post? Reinstalling the system IOS and system menu is the best option at this point.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. 1 User Says Thank You streamlinehd For This Useful Post


  4. #13
    New Member gatpulla2k's Avatar
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thanks. I still cant get to the main system menu because the "press A" never comes up (maybe it will if i keep trying?). Everything went smoothly following your instructions except when i tried to exit to the hbc after installing 4.1 and backing up and restoring priiloader. It didn't exit to hbc but a black screen with a message something like this came up:

    exception DSI occurred!
    ...
    STACK DUMP:
    ...
    CODE DUMP:
    ...

    I 'll write down the entire message exactly if you think it could help. So my only choice was to reboot the wii. do you think having a lot of vc wads installed could be preventing me from getting to the system menu? when i select "launch title" in priiloader this comes up: warning TMD size error on 00010001-4a434245. then my vc wads come up and i can load most of them.

  5. #14
    New Member gatpulla2k's Avatar
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    The N backup disc only deletes IOS and wads that aren't supposed to be present and I don't believe it was intended for system menu 4.2.

    Have you tried to follow mauifrog's last post? Reinstalling the system IOS and system menu is the best option at this point.
    what if i downgraded to a fw intended for the N backup disc? would it then be possible to get my wii back to normal? if i did get the N backup disc to load and i select "delete all" will that delete bootmii as boot2 or priiloader? i didn't have any luck with mauifrog's post.

  6. #15
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by gatpulla2k View Post
    what if i downgraded to a fw intended for the N backup disc? would it then be possible to get my wii back to normal? if i did get the N backup disc to load and i select "delete all" will that delete bootmii as boot2 or priiloader? i didn't have any luck with mauifrog's post.
    Hey Gatpulla, sorry I haven't checked in on this thread. I thought you would have been sorted by now. I have limited experience with the N backup disc so I'm not sure if it will delete bootmii or priiloader. I've never had luck with that backup disc so I usually won't direct anyone to go that rout. I would first try to reinstall priiloader and see if that gets you anywhere. I know it was restored with Dop-Mii but try uninstalling/reinstalling it anyway. I'll check back in... Good luck!

    The system menu should be good now so I can't think of anything else that would be causing your problem.
    Last edited by streamlinehd; 07-18-2010 at 06:23 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. 1 User Says Thank You streamlinehd For This Useful Post


  8. #16
    New Member gatpulla2k's Avatar
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    I would first try to reinstall priiloader and see if that gets you anywhere. I know it was restored with Dop-Mii but try uninstalling/reinstalling it anyway. I'll check back in... Good luck!

    The system menu should be good now so I can't think of anything else that would be causing your problem.
    i'll give that a try. i think i had a newer version of priiloader before so i might try that one too. you think the system menu should be good now even with the error i got after installing 4.1 using mauifrog's instructions (see my post above)?

  9. #17
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Perhaps you installed a bad wad, for vc or other.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #18
    New Member gatpulla2k's Avatar
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Perhaps you installed a bad wad, for vc or other.
    Perhaps. any other ideas for fixin my wii? why did i get that error in dopmii? Why couldn't i downgrade to 3.2u abd then use the N backup disc? I have a launch wii if that matters.

    Thanks

  11. #19
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Just use the nand formatter.

    you take a nand backup before you do anything if you follow my guide, so if you want to restore back to how you are now, you can do and lose nothing if it doesnt work.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •