Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Corrupt System Files

  1. #21
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by gr8nyker View Post
    Ok...I downloaded the wad manager and loaded it. However, I cannot use the GC controller controls A to navigate to the next screen. If I press Reset, it core dumps on me. Using dop-mii I tried other IOS too instead of just ios249, however, the wii abends with all of them. Must be dop-mii but unfortunately with wad manager not responding to GC keys, I am at a loss on what to do next.

    Thnks for your help.
    Strange that your wiimote doesn't sync at all. Have you tried to sync the wiimote while running different apps? I wonder if there's a hardware issue as well.

    OK mauifrog is here to help. He's the best person here to help you get this issue figured out. Follow his instructions and he'll get you back up and running. I was glad to help and I will continue to monitor this thread. Good Luck!
    Last edited by streamlinehd; 07-09-2010 at 05:53 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  2. 1 User Says Thank You streamlinehd For This Useful Post


  3. #22
    New Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    MauiFrog,

    I still cannot get past the ios60 install. I was able to load the HBC channel and dop-mii-v12. Selected ios249 as the IOS to use for the install. Then scrolled thru and selected IOS60. Tried to install from SD card (formatted using the Panasonice SD Formatter and from NUS) but both gave me system abends. Tried wad manager yesterday but that did not respond to the GC controller buttons.

    Thanks for your help.

  4. #23
    New Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thanks again streamlinehd for all your suggestions. I'll try synching the wiimote after the HBC is loaded. So far was trying install using GC controller only.

  5. #24
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by gr8nyker View Post
    Thanks again streamlinehd for all your suggestions. I'll try synching the wiimote after the HBC is loaded. So far was trying install using GC controller only.
    If you can successfully sync the wiimote with HBC then try syncing with Wad Manager and install the IOS60 and system menu wads.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. #25
    New Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    If you can successfully sync the wiimote with HBC then try syncing with Wad Manager and install the IOS60 and system menu wads.
    streamlinehd, I had not success trying to sync two wiimotes with HBC. Strange that wad manager does not respond to the GC Controller keys.

    Just an fyi, when I try loading IOS60 via dop-mii, I see "Loading contents....." and then the abend.

  7. #26
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    cboot2_wadmanager_1.5_mod.zip
    This one supports gc-controller

    If your wii hangs installing the system menu, you will be bricked

    You could try to just install priiloader, which should fix the issue.
    Priiloader_0.4_BB2.zip
    If that hangs, you will also brick
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #27
    New Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    cboot2_wadmanager_1.5_mod.zip
    This one supports gc-controller

    If your wii hangs installing the system menu, you will be bricked

    You could try to just install priiloader, which should fix the issue.
    Priiloader_0.4_BB2.zip
    If that hangs, you will also brick
    MauiiFrog,

    Just to clarify:

    1. From my present preloader screen, you want me to load priiloader_0.4
    2. Load Priloader and then use that to install the IOS60 using IOS249?
    3. Install SM 4.1U
    4. Proceed with other installs as per previous post.

    Or,

    1. From my present preloader screen, you want me to load cboot2_wadmanager_1.5
    2. Use Wad Manager to load the IOS60, SM 4.1

    Any preferences? Try Priiloader first?

    Thanks for all your speedy replies.

  9. #28
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by gr8nyker View Post
    MauiiFrog,

    Just to clarify:

    1. From my present preloader screen, you want me to load priiloader_0.4
    2. Load Priloader and then use that to install the IOS60 using IOS249?
    3. Install SM 4.1U
    4. Proceed with other installs as per previous post.

    Or,

    1. From my present preloader screen, you want me to load cboot2_wadmanager_1.5
    2. Use Wad Manager to load the IOS60, SM 4.1

    Any preferences? Try Priiloader first?

    Thanks for all your speedy replies.
    You can load them both from HBC, wth the HBC-loader.
    Reinstall system ios and system menu with fix your issue
    or
    Installing priiloader will fix your issue

    If either crashes, you'll brick. I only say that because of the dsi error you have been getting for unknown reason. You could possible try another sd-card, or install from NUS. The choice is yours really, but I guess I would try priiloader install if dop-mii was crashing on me.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #29
    New Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    You can load them both from HBC, wth the HBC-loader.
    Reinstall system ios and system menu with fix your issue
    or
    Installing priiloader will fix your issue

    If either crashes, you'll brick. I only say that because of the dsi error you have been getting for unknown reason. You could possible try another sd-card, or install from NUS. The choice is yours really, but I guess I would try priiloader install if dop-mii was crashing on me.
    MauiiFrog and streamlinehd,

    Thank you both for your help!!! I am back in business.

    I loaded PriiLoader which went thru the install process and displayed a few errors/warnings that scrolled by and then displayed broken text on my LCD. I thought for sure I was bricked. Hit the Power Off, and then rebooted and decided to let it boot to system menu. What joy to hear the Wii system sound. All is good now! Thanks to both of you for walking me thru the process.

    Any advice now to add more protection to avoid this in the future? I am making a NAND backup to recover easier in the future. Can I install BootMii as boot2 now?

    Thanks again.

  11. #30
    New Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Never mind...found your excellent guide MauiiFrog!

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •