Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: I changed my system menus now its bricked

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Us I changed my system menu now its bricked

    I changed my wii theme(system menu) like I had many times before form Matrix to dark wii and when I tried to use one of those .csm file themes the Zelda twlight princess one acted like it would start, It showed link and zelda and said press A so I did and then a black screen appears and says something like system files corrupted please refer to owners manual. I have tried to reset it with and with out the mem card 1000 times, went to bed tried another 1000 times and It still doesn't work... If anyone could PLEASE HELP me I have been there since the twilight hack days and now the twilight princess banner bricks my wii, what a trip. I have a fully soft modded 4.1u with a 1tb hdd. btw I've been a member for several years I just changed my name.
    Last edited by adnkck; 07-04-2010 at 09:16 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    902
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    bootmii or priiloader?

  3. 1 User Says Thank You Pob3008 For This Useful Post


  4. #3
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I have bootmii

    \

  5. #4
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    it wont let me access the system menu though

  6. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    902
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Is it boot2? No priiloader , Try pressing the + and - on the wiimote when u get the press A screen

  7. 1 User Says Thank You Pob3008 For This Useful Post


  8. #6
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    + - dont work

  9. #7
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    yes boot 2

  10. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    902
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    If u used the twighlight hack u most probably have boot2, is this the case?

    Place the bootmii files on your sd card and start the wii. bootmii will load and u have 2 main options

    1) Run homebrew channel and change theme

    2) Restore from nand back up
    Last edited by Pob3008; 07-04-2010 at 09:39 AM.

  11. 1 User Says Thank You Pob3008 For This Useful Post


  12. #9
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    yes this is the case

  13. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    902
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    See my previous post.

  14. 1 User Says Thank You Pob3008 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •