Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Bricked Wii Help

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Bricked Wii Help

    I have been using an unlocked wii for nearly a year up untill today when i wanted to block the 4.3 update all was working fine till now.

    this is what I did installed Priiloader in wad manager and followed the instructions on this site and forgot to install an ISO60 so cancelled that and then uninstalled Priiloaderr in wad manager then i restarted the wii then wouldnt load any more.

    switch on wii! all lights on machine, remote lights blink and no warning screens appear on screen thats it nothing. Menu was 4.2e

    Any help will be appreciated.

    Daniel

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Hi,
    Do you have BootMii installed as Boot2?
    Also i've never installed Priiloader via wad manager, it's always been a App for me via HBC
    4.2E uses IOS70 so you should be patching that not IOS60

    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi, no boot2 at all Thanks Daniel

  4. #4
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Looks like you have a corrupt system menu -
    Can you PM the link to the guide you followed so i can have a look
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi, i followed this http://www.wiihacks.com/recommended-...e-0-4-r78.html

    Thanks Daniel

  6. #6
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Looking at that link i think i know what you've done.
    I thought it was funny that you installed priiloader via Wad Manager -

    You installed the system menu with wad manager to get rid of Preloader
    Then you UNISTALLED your system menu using Wad Manager

    So now you have NO system menu and no BootMii as Boot2
    Bugger!
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  7. 1 User Says Thank You renke_uk For This Useful Post


  8. #7
    New Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks sounds about right what are your suggestions to sort the mess. if any Thanks Daniel

  9. #8
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    NO system menu and no BootMii as Boot2 , the only solution is to flash the NAND of your console !!

  10. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,327
    Thanks
    1,807
    Thanked 4,258 Times in 3,580 Posts
    Blog Entries
    5
    Moved thread to Bricked Wii section of the site.

  11. #10
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Doesn't luck Good as No Priiloader, No BootMii as Boot2, No System Menu

    You need a mod to move your post to Bricked Section for further Suggestions / Help
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •