Results 1 to 5 of 5

Thread: Wii semi- bricked 4.1E help!

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii semi- bricked 4.1E help!

    hello mates, can you help me please?

    well, i have preloader 0,29 instaled, bootmii and HBC.
    i have a gamecube controller and 4.1E and wii remotes dont sync

    i can go to HBC or bootmii without problems but for example, when i load wad manager on HBC, i click load ( all ok) , then i can not click A or B or Continue or NEXT with my gamecube controller,doesnt work when i load a program in HBC, btw, my wii remotes dont sync and i can not go to system menu, error message in a black screen, cant read, its wierd!!!

    i dont have a nand backup.

    i want to use nand formatter 2.0 , i download the 2 files about nand formatter and the 2 files about create setting.txt.
    but i dont know how to use!!!!!!!!!!!!

    2 nand folders and which place i copy into the SD card?
    and about the setting.txt?

    if you can give me a picture about the files placed in the SD card please and help me please



    P.S.: i can navigate in HBC with gamecube controller , i can load programs but inside i can not continue ( install wads, IOS; etc etc), i can navigate in bootmii too.

    CAN NOT go to System Menu, black screen with some weird words. i did nothing, it was all ok my wii playing etc and now i have this!

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by generall View Post
    hello mates, can you help me please?

    well, i have preloader 0,29 instaled, bootmii and HBC.
    i have a gamecube controller and 4.1E and wii remotes dont sync

    i can go to HBC or bootmii without problems but for example, when i load wad manager on HBC, i click load ( all ok) , then i can not click A or B or Continue or NEXT with my gamecube controller,doesnt work when i load a program in HBC, btw, my wii remotes dont sync and i can not go to system menu, error message in a black screen, cant read, its wierd!!!

    i dont have a nand backup.

    i want to use nand formatter 2.0 , i download the 2 files about nand formatter and the 2 files about create setting.txt.
    but i dont know how to use!!!!!!!!!!!!

    2 nand folders and which place i copy into the SD card?
    and about the setting.txt?

    if you can give me a picture about the files placed in the SD card please and help me please



    P.S.: i can navigate in HBC with gamecube controller , i can load programs but inside i can not continue ( install wads, IOS; etc etc), i can navigate in bootmii too.

    CAN NOT go to System Menu, black screen with some weird words. i did nothing, it was all ok my wii playing etc and now i have this!
    Backup and format your sd card
    Extract cboot2_wadmanager_1.5_mod.zip to sd:\
    Extract cIOS60-v6174.zip to sd:\wad
    Extract (4.1e)-System Menu-NUS-v450.zip to sd:\wad
    Boot the wii, wadmanager loads
    Select ios249 (or 250 or 36, perhaps 222/223)
    Install cios60
    then
    Install SM 4.1e

    Then extract Priiloader_0.4_BB2.zip to sd:\
    Extract 4.x-hacks.ini.zip to sd:\
    Go to HBC, install priiloader

    If this fails, format your sd-card
    Extract CB2_BB_SysCheck_1.6.1.zip to sd:\
    Boot the wii, run the scan
    Then paste the cvs report here.

    Otherwise, let me know it worked and enjoy your wii.

    Your issue was most likely caused by an ios60 install which corrupted preloader. You won't have the issue with priilaoder.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Sounds like bluetooth module?

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Bad_Ad84 View Post
    Sounds like bluetooth module?
    CAN NOT go to System Menu, black screen with some weird words
    It probably say "System Files are Corrupt, or similar. I don't think it would display anything if it was the bluetooth, but I could be wrong. I guess it depends what the OP did to his wii. If he did nothing, then I don't know.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Maybe, I only got as far as:

    Quote Originally Posted by generall View Post
    and wii remotes dont sync
    But does sounds like system IOS after reading it in alittle more detail (was 6am when I posted originally lol)
    Last edited by Bad_Ad84; 06-30-2010 at 02:58 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •