Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 4.2U Wii channels return me to system menu

  1. #11
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Ok, since they work at all, I doubt anything was stubbed.
    If it were just the forwarders, I would say to reinstall them, but it is multiple channels so something in the system has somehow become corrupted.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  2. #12
    New Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Ok, since they work at all, I doubt anything was stubbed.
    If it were just the forwarders, I would say to reinstall them, but it is multiple channels so something in the system has somehow become corrupted.
    Any idea's on how to fix the corrupted data?

  3. #13
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If your HomeBrew Channel and forwarders Loads to a Black Screen
    Install IOS35-64-v3349.zip, extract to sd:\wad
    Quote from maui's guide. I would try this.


    Also see HERE for why your other channels blackscreen.
    Last edited by Krank; 06-28-2010 at 10:28 AM.
    Damn I suck!!!!

  4. #14
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    I think we would need you to run some sort of system check or dopmii report and have a look at your system files as well as whatever krank just said lol.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #15
    New Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Quote from maui's guide. I would try this.


    Also see HERE for why your other channels blackscreen.
    Oh wow, my wii works now to full capacity O_O! Thank you everyone for taking your time fixing this issue and maui's guide.

    I originally thought black screen meant something else and not booting to the system menu with channels.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •