Results 1 to 5 of 5

Thread: no access to anything, but priiloader installed..

  1. #1
    New Member matheo25's Avatar
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    8
    Thanked 0 Times in 0 Posts

    no access to anything, but priiloader installed..

    Hey,

    I'll try to be brief to save time to you guys!

    I had a 4.2U first hardmoded with wiikey, then I softmodded it. Installed HBC, PriiLoader 0.2 rev 30, all worked fine since November 2009. Yesterday I came on, I know my cousins have been using the wii and I don't know if they installed any update (though I blocked online updates and discs updates from priiloader). Now, the wiimote won't connect and I can't access anything else than priiloader menu. Fact is that when I press reset/eject buttons, I think it should make me navigate in the priiloader menu, but it doesn't!

    I have no access, because sync between wiimote and wii is impossible (tried everything on this one, unplug, press both sync buttons, hold the buttons 15s, etc)

    Anyone got a clue?

    thanks for your help

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    As for cause, not sure. As for likely solution, time to break out a GC controller.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member matheo25's Avatar
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I hope it works! I'm going to borrow one from a friend..

  5. #4
    New Member matheo25's Avatar
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    8
    Thanked 0 Times in 0 Posts
    WORKED

    thanks for the hint, it was easy... I just connected the gc controller, pressed A to open system menu, then the wiimotes could all be connected again. I really don't understand why they wouldn't before on the priiloader screen, but it did work!

    Thanks again!

  6. #5
    New Member MWisBest's Avatar
    Join Date
    Dec 2009
    Posts
    104
    Thanks
    25
    Thanked 11 Times in 10 Posts
    Blog Entries
    1
    Maybe your WiiMotes aren't synced?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •