Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Bricked Wii New System Menu 4.3 Beware!!!!

  1. #11
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by streamlinehd View Post
    Hi everyone. Just wanted to let you all know that I won the battle!! I was able autoboot Lego Indiana Jones with DriveKey installed and then use the Indiana Pawns exploit to follow Mauifrog's 4.3 virgin softmod guide. It worked great except for when I had to load IOS236 by pressing the home button. For some reason this didn't work but I navigated back to the main menu of Multi_Mod Manager and there is an option to load a different IOS and that worked without any problems.

    I also downgraded to system menu 4.1 however, I was having problems connecting to the internet and Dop-Mii wouldn't load from Homebrew for some reason. I don't know if this was due to 4.3 or not but Dop-Mii would freeze and I lost my remote at the main screen every time I tried to load it. I used wad manager 1.6 to replace IOS70, IOS60 and to install system menu 4.1. Everything now works perfectly and it is completely unbricked!
    It seems that 4.3 ios updates has broken wiimote support in many apps. Especially dop-mii, I am not sure if it crashes or just loses wiimote function. Perhaps it works with a gc-controler. It may be nessesary to downgrade ios36 to v3351, perhaps that would help with dop-mii. I don't know. I changed the downgrade to use MMM in the 4.3 fix.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #12
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I tried to use the GC remote with Dop-Mii but it ended up giving me a dump error. I tried with other downloads of Dop-Mii with the same results. For some reason Dop-IOS-Mod v11.5 worked though. It might be a built-in error by Nintendo to purposely stop hacking since Dop-Mii is the first step into softmodding. Dop-Mii now works fine with the 4.1 downgrade so it has to do with the upgrade. Thanks again Maui for the great work!
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  4. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Dop-mii is crashing consistantly on 4.3? Does isntalling cIOS36-v3094.zip have any effect on its funtion? What ios is HBC running on? Ios34 or other ios61?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #14
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I downgraded to 4.1 so I can't check if cIOS36-v3094.zip fixes it. I might upgrade a virgin Wii tonight to 4.3 and check on that for you. HBC runs on IOS61.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. #15
    New Member dn_angel000's Avatar
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Did u happen 2 make a NAND backup b4 and after the brick?? lol
    Last edited by dn_angel000; 07-13-2010 at 02:57 PM.

  7. #16
    New Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by streamlinehd View Post
    I was able autoboot Lego Indiana Jones with DriveKey installed and then use the Indiana Pawns exploit to follow Mauifrog's 4.3 virgin softmod guide.
    Are you saying that drivekey works under 4.3

    Thanks

  8. #17
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Yes, Drivekey works with 4.3 or at least it worked for me. I had the autoboot disc feature enabled and it worked fine. Not sure if drivekey works on 4.3 from the disk channel but I would assume it does.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. #18
    New Member
    Join Date
    Jan 2010
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Downgrade from 4.3 e

    When trying to update Wii to system 4.2e I got a nasty surprise as it updated to system 4.3 e.
    Can I downgrade it without having to use any games(like Lego Indiana Jones) ?
    What guide should I use ?

  10. #19
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,753
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    Quote Originally Posted by carlos batista View Post
    When trying to update Wii to system 4.2e I got a nasty surprise as it updated to system 4.3 e.
    Can I downgrade it without having to use any games(like Lego Indiana Jones) ?
    What guide should I use ?
    Let me get this straight: you were < 4.2 and were attempting to UPDATE to 4.2?!?!?!? I'd ask why, but at this point I really don't care ---- just realize that was a fail. Updating to 4.3 by mistake was further fail. Asking to do the 4.3 guide without the games (keeping in mind there are several options spelled out as possible alternatives) is fail.

  11. #20
    New Member
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked Wii

    I got a used wii which apparently was bricked. I have had it over a year and just now tried to set up the internet for Netflix. How did you get the update to proceed and unbrick your system? I REALLY DONT want to buy another Wii.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •