Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Black screen of death, controllers not syncing, oh no

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Black screen of death, controllers not syncing, oh no

    Hello! I would appreciate some help... please.

    I softmodded my wii about a week ago, and it worked great. At first I did it unknowingly, I didn't change different IOSs and later I re-did it following this guide, skipping the hbc installation step: http://www.wiihacks.com/recommended-...y-4-2-wii.html
    So I had a fully functioning (for what I know) Wii, with bootmii, priiloader (with hacks, no system update is one of them), IOSs patched and of course hbc.
    Yesterday my sister finished playing Mario Kart online (she always plays that) and turned the Wii off. Today when I tried to turn it on a black screen showed up. She says she didn't do anything special. No startup, and no wiimotes syncing. (the wiimotes sometimes did not sync at other occasions too)
    I had my NAND backup ready and recovered to the older backup. It was completed successfully, but my Wii still turns on to a black screen. Its like it dislikes me.
    I can still run HBC through bootmii and priiloader, but can not control it because my wiimotes are not syncing.

    I would be really thankful for anyone who replies and tries to help. I want to know if I can still fix my Wii.

    Additional details:

    My Wii is 4.2 NTSC.
    I used to play games using NeoGamma but had a weird problem - my wiimotes were not syncing when I tried to use more then one. I discovered I can solve this problem while in game by pressing home, then synchronize, and then adding remotes. After the first time I used a game the same problem occurred on the Wii menu as well, but that didn't disturb me.
    Right now, the wiimotes still do not sync even though the console is running, not on priiloader nor hbc.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    bluetooth module sounds defective, just replace it.

    ebay or dealextreme, they are pretty cheap.

  3. 1 User Says Thank You Bad_Ad84 For This Useful Post


  4. #3
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thank you for your reply...
    Is it also the cause for the black screen?

    P.S. do I need a special screw in order to open the Wii?
    Last edited by X-reX; 06-21-2010 at 04:24 PM.

  5. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Yes, this will cause a black screen. You will need a tri-wing screwdriver to open the wii so you can replace the faulty board.

  6. 1 User Says Thank You Krafter For This Useful Post


  7. #5
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thank you! I will get the module tomorrow.
    If anyone has any other opinion about the situation please post.

    Umm, is the softmod responsible for the module breaking? I'm thinking about getting a second one too.
    Last edited by X-reX; 06-21-2010 at 05:26 PM.

  8. #6
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    No, its nothing to do with the soft mod. its just bad luck and bad timing.

  9. 1 User Says Thank You Bad_Ad84 For This Useful Post


  10. #7
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I'm back - I just replaced my Bluetooth module and the Wii is still not turning on. Are there any other opinions on the cause?

    Edit: I'm suspecting my replaced Bluetooth module is defective. Also, I think I should say that I am able to run the homebrew channel but not able to sync the remotes to the Wii. (I was able to do these things before replacing the module as well)
    Last edited by X-reX; 07-06-2010 at 04:13 PM.

  11. #8
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Yeah, it still sounds like bluetooth to me

  12. 1 User Says Thank You Bad_Ad84 For This Useful Post


  13. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by X-reX View Post
    I'm back - I just replaced my Bluetooth module and the Wii is still not turning on. Are there any other opinions on the cause?

    Edit: I'm suspecting my replaced Bluetooth module is defective. Also, I think I should say that I am able to run the homebrew channel but not able to sync the remotes to the Wii. (I was able to do these things before replacing the module as well)
    If you where able to sync the wiimotes to the wii before replaceing the module, then the module was not bad. If you can get to HBC, load a game and see if the wiimotes sync. You can't sync in HBC, but you can in game. Be sure to sync with the red buttons or it won't persist.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  14. 1 User Says Thank You mauifrog For This Useful Post


  15. #10
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    It wasnt syncing before he replaced the module either and hes attempted to restore his working nand backup without success, which would imply its not a software/ios issue.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •