Page 1 of 6 123 ... LastLast
Results 1 to 10 of 56

Thread: Bricked ??? Not sure but most definitely screwed

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    33
    Thanked 0 Times in 0 Posts

    Unhappy Bricked ??? Not sure but most definitely screwed

    Ok I will start from the beginning.

    I installed some wads and all was well, but after installing Mario Kart Channel wad the Wii told me the memory was full and I had to delete some stuff.
    Upon going into data management and proceeding to the channels screen the Wii froze up, the pointer still moved around, the background sounds were still tinkling away but I could not select anything, no channels showed up and I could not exit the screen, the only way to do so was to reset.

    I managed to delete some stuff using "anytitledeleter" which got me running again, but the above problem still persisted.

    I was advised to try a system format, so long as I had my saves backed up or did not mind loosing them so gave it a try. The format did delete some files but failed to finish its job, I left it running for 36 hours and it still never finished so had to reset. The Wii booted up no problem, my homebrew channel was still there but saves and games from the shop had gone.

    Someone advised trying out Waninkokos 4.2 updater, I gave it a try, all seemed to go smoothly until I restarted. Upon restart I had lost all my homebrew including the channel.

    Attempts to reinstall homebrew have so far failed, due to the fact that I cannot access the SD card menu under channels. I also have no luck accessing the SD card from the little icon that was added under 4.2 from the main screen, it does recognise an SD is there as it pings and the colour changes from grey to blue, but all it does is says loading from SD, it never actually loads anything up and requires resetting to get out of the screen too.

    The Wii wont run backups anymore and it also wont run any of my originals. They do show up in the disc channel and you can click to go into the disc channel and out again, its only when pressing start to run the game that it all goes wrong, the screen goes black and nothing happens, the system has to be reset. I am reasonably confident that this problem started after using Wanikokos 4.2 updater as I tried running some games prior to this step and they worked, but I was not running them from the disc channel, I ran them from neogammar, so it is possible that the disc channel was not working properly before this stage.

    I have tried every version of the Bannarbomb exploit, but got nowhere with it, people seemed to think that I just needed to find the correct one that would work for me but I am pretty sure that the reason none of them work is because it is not getting to the stage of accessing the SD card.

    I have tried running a system update from the options screen, as someone suggested if it updated it might reset everything and be able to be rehacked. It did update, but everything remains the same as before.

    Someone else who was trying to help me reckoned that the "Nand" was fried. I did ask them what they meant by the term "Fried". As to me, "Fried" indicates that a piece of electronic equipment has suffered a surge or overload or excessive heat and burned itself out. I do not believe that is the case here, the Wii has suffered no physical damage or power surge, if it is a problem with the Nand, then I would say it the info stored on it that has become corrupted in some way, but I would be interested to hear peoples opinions.

    So thats the state of my Wii as it is today, it has been like this now for several months and so far not one person has been able to offer any information or help that has made the slightest difference.
    Someone said they have never heard of an issue exactly like this before, but I really can't believe that this is a unique case, although I must admit that I am swinging towards that opinion given I cannot find a single post anywhere, bar my own, that relates to such a problem or get any help from anyone.

    If you enjoy a challenge, then please try and help me, if you can offer any useful advice that will get this thing running properly and rehacked I would be forever in your debt.

    I have considered looking into replacing say the drive or a motherboard, but I don't know for sure that the Nand is the problem, and even if it is, I dont know if its on the PCB attached to the DVD drive, or on the main board underneath that. I do see that they are both parts that can be purchased though, so if anyone has any thoughts into that I would like to hear them too.

    I have one other possible avenue open. I live in China and China is pretty corrupt. The people at the game store said that they can send it to the IQue Factory, which is Nintendo China, and for a fee they will fix it, but that fee is not all that cheap and so if there is another way around it, or a cheaper option where I can replace something then I would obviously choose that way first.

    Anyway as I say, feel free to have a go at what is seemingly the most complicated and strange problem with a Wii to date. If you can solve this one, then let me be the first to say that would make you the wisest Wii helper on the entire planet

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Have a look here and try section 4a. Post the result if any.

  3. 1 User Says Thank You Pob3008 For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    33
    Thanked 0 Times in 0 Posts
    I'm downloading it now, I assume you mean the Dop_Mii_v1.2 ? Will I be able to do this though, don't I have no ability to access the SD card screen to run things on the SD card.

  5. #4
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    • Did you install bootmii as boot2? and can you still get into bootmii if you have the files on the sd card?
    • What model of Wii is it?
    • Have you taken it apart?
    • Do you have the means to open it? if so, could you post the first 4 numbers on the bottom left of the hollywood chip (larger chip of the 2 under the heatsink).
    • Have you tried different SD cards?
    • Does the sd card work in Wii settings -> Data management?
    Last edited by Bad_Ad84; 06-21-2010 at 03:23 AM.

  6. 2 Users Say Thank You to Bad_Ad84 For This Useful Post


  7. #5
    New Member
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    33
    Thanked 0 Times in 0 Posts
    I did install bootmii as boot 2 but can use it, after using Wanikokos 4.2 updater I lost its use it just booted as normal instead.
    The Wii is one of the first released, I got it the day Wii's came out from UK
    Yes I have had it apart
    The chipset is D2A
    I have tried a host of different SD cards
    No the SD card does not work in Wii Settings -> Data Management (it does go into the savegames part)

  8. #6
    New Member
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    33
    Thanked 0 Times in 0 Posts
    I did install bootmii as boot 2 but can use it, after using Wanikokos 4.2 updater I lost its use it just booted as normal instead.
    The Wii is one of the first released, I got it the day Wii's came out from UK
    Yes I have had it apart
    The chipset is D2A
    I have tried a host of different SD cards
    No the SD card does not work in Wii Settings -> Data Management (it does go into the savegames part)

  9. #7
    New Member
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    33
    Thanked 0 Times in 0 Posts
    Sorry that should say Can't use Bootmi as Boot2 not Can

  10. #8
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    The updater shouldnt of removed bootmii as boot2, thats why its the safe updater.

    You should try formatting your SD card and extracting the bootmii files onto it.

    extract these depending on your region (from your post it sounds like you want E/PAL)

    bootmii folder-PAL.rar
    bootmii_folder-NTSC.zip


    If you can get into bootmii from that, then you need to follow this guide:
    http://www.wiihacks.com/bricked-wii-...-your-wii.html


    If bootmii does not work at all, you will probably need to have the nand removed and bootmii flashed into it manually. but if you only did an update from the safe updater, bootmii should still work.

  11. 2 Users Say Thank You to Bad_Ad84 For This Useful Post


  12. #9
    New Member
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    33
    Thanked 0 Times in 0 Posts
    No it does not read the SD card it just boots the Wii

  13. #10
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    If you boot the Wii from completely off, how many times does the drive light flash?

    Should be once or twice quickly.


    If once, bootmii is indeed removed from boot2. If twice, there sounds an issue with your sd card/sd card slot.

  14. 2 Users Say Thank You to Bad_Ad84 For This Useful Post


Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •