Results 1 to 3 of 3

Thread: black screen??

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    4
    Thanked 3 Times in 3 Posts

    black screen??

    I was using Dogeggs' guide to update from 3.4 to 4.1, i had bootmii as an ios..keys bin but nand failed to copy properly.
    I'm not sure which step i was up to, but power went off and when we got power back wii will not do anything. Green light comes on cant get wiimote to sync and just ablack screen.....it may have been trying to initialise a network when power went out. (I do have a nand back up from another wii)
    Can anyone give me a hand. I did try savemii with gamecube controller but dont know if im doing that right.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    If the power went out during system menu install or priiloader install your screwed, sorry but that is a bad time to lose power.

    Probably the only way to fix it is to have the nand reprogrammed. Send it out or do it yourself, depending on your abilities.
    Read- http://www.wiihacks.com/bricked-wii-...creen-wii.html

    if all your options fail, read- http://www.wiihacks.com/bricked-wii-...t-bootmii.html
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    4
    Thanked 3 Times in 3 Posts
    Thanks for that, i thought it was going to be my new wheel chock.i think im in the market for a new wii, good thing this was a cheap second hand one.
    By the way i have read many posts from yourself and just want to thank you for the tips n stuff much appreciated.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •