Results 1 to 10 of 10

Thread: So I guess it's a semi-brick

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy So I guess it's a semi-brick

    While I don't know exactly what a semi-brick entails, I think my situation fits the mold. This probably happened sometime last week, but I just noticed it Sunday because I don't play commercial games much. The problem with my Wii is that it boots normally, it just won't load anything. Not a disc, not the Shop Channel, not a WiiWare game. Nothing loads. Luckily, I have BootMii installed so I can still access the homebrew channel. All my homebrew works fine, and here's what I don't get: So does launching commercial games via Gecko. All my discs and channels (except the Nintendo and Shop channel) still work fine, but they won't load through the Wii menu. Anyone know why this would happen? Or how to fix it? I'm running 4.2U.

    -Tim

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,696
    Thanks
    1,887
    Thanked 4,385 Times in 3,679 Posts
    Blog Entries
    5
    Moved into the Bricked section of site. OP: did you accept a disc update just before this happened? Being you still have access to HBC, you should be able to fix this via wad manager --- it's just a matter of tracking down exactly what you did. Sounds to me like you accepted a disc update and didn't have Priiloader installed, which rendered your softmod void. I'm not 100% on this, as your account seems to have some holes in it. Do original media games load or not load in your Wii?

    You may want to perform an IOS scan as described here and post the results in-thread.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Original games will load through Gecko loader, but not through the disc channel. I don't think it could have been a disc update, because it was working fine last week and we haven't played any new games on it.

  5. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You may want to perform an IOS scan as described here and post the results in-thread.
    Start Here.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #5
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    List of IOSs generated by that thingy says I have 14 stubs... That's probably bad.

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 778),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 269),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 273),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS14 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 775),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 782),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 1037),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS28 (rev 1550),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3351),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS37 (rev 3869),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 5120),Yes,?,?,?,?,?,?
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS55 (rev 5406),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS56 (rev 5405),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS57 (rev 5661),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS60 (rev 6400),Yes,?,?,?,?,?,?
    IOS61 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS202 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS222 (rev 65280),Yes,?,?,?,?,?,?
    IOS223 (rev 65280),Yes,?,?,?,?,?,?
    IOS249 (rev 65280),Yes,?,?,?,?,?,?
    IOS250 (rev 65280),Yes,?,?,?,?,?,?
    IOS254 (rev 260),Yes,?,?,?,?,?,?

  8. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Your wii does not even look like it's been modded. You have no cIOS and your 250 isn't even there, It should not have gotten overwritten if you did an update. What did you do?
    Damn I suck!!!!

  9. #7
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I didn't update recently, I've had the newest firmware for a while. The only thing I did recently was install the USB 2.0 IOS, IOS202. Could that have caused this?

  10. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Extract
    hacks.ini.zip
    to sd:\
    Hold reset and boot the wii
    Priiloader may load, if it does goto hacks
    Disable all hacks, see if this helps.

    Also, you have no cIOS. Do you want one? You may want to follow the guide below.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #9
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well, that didn't work. Which was expected, because I don't have Priiloader installed. So how would this text file make it load?
    By the way, what does a cIOS do?

  12. #10
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Okay, uhh, the Wii's working again. I don't know how, I didn't update it, install or uninstall anything, but it's working. It can launch all the channels fine now. Weird.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •