Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: ATTN: Mauifrog Error -1012 softmod - Can not install homebrew channel

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    ATTN: Mauifrog Error -1012 softmod - Can not install homebrew channel

    Ok I soft modded my will last September and it went great. Recently I tried playing Super Mario Galaxy 2 via burned DVD and I could not get it to work, read a few stuff on here and decided I needed to update my softmod, so I did that but half way through installing summit, it froze for half hour and so I turned it off, after that it would not let me install it again or anything else and would come up as failed. (not sure what I was installing at the time). I then decided I would virginize my wii and that did not quite go to plan, so I formatted my wii. I then tried soft modding my wii from the beginning but every time I try to install the homebrew channel it says cannot install and then below that it says failed. I turned my wii of and held the reset button to see if I could load the homebrew channel from there but it tells me it is not installed. Kind of wished I left it alone now. Is there anyway I can softmod my wii again, like i said whenever I try to install the homebrew channel it says failed.

    Cheers

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    forgot to say I have the 4.2e update

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    try using this guide the dope-mii part worked for me
    http://www.wiihacks.com/submit-artic...ing-guide.html
    Props to Krank

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok when i try to install the hombrew channel i get 'unable to install ticket (-1040001012)

    i have tried a few more things now. I have tried installing IOS36 on wad manager and I get Error (ret=-1012)

    and I have tried dop-mii to install IOS36 and that says - Error! es_add ticket:4100 wrong ticket -, cert or invalid ticket -, cert data

    Error! installer returned error code (-1)



    I can also acces priiloader by holder the reset button when turning on the console.

    Also when i load priiloader up it says ios v70
    systemmenu v482
    priiloader v0.4(r78)


    I can also seem to install bootmii as boot 2 but when i try to install as ios i seem to get the same
    (-1040001012) error code

    hope someone can help

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    Are you sure that was error -1012 and not -1022 or -1017? Just checkin' as Error 4100 is most certainly in the Error Index. You might want to have a read and verify the first error #...

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i can confirm it is 1012 i have also just found this thread http://www.wiihacks.com/general-home...-1012-a-3.html and im starting to beleive i have destroyed my wii

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    You're right... that's a relatively recent error mauifrog has reported and seems for the most part unfixable. I have moved this thread into the bricked section and put to his attention.

    PS: I have PM'd mauifrog for you, but realize he's usually online in the evenings so will probably get to this later.

  8. #8
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    cheers for the help

  9. #9
    New Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Were you actually able to install Bootmii/boot2, or did it give you an error? If you can install Bootmii, Comex's NAND Formatter can fix this. Without Bootmii, a fix is technically possible, but it probably won't work with any other existing tools.

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    did you uninstall bootmii?
    Run syscheck 1.6 and post the cvs report here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •