Results 1 to 7 of 7

Thread: Wii Bricked after Network Install of custom IOS36-rev10 installer

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Bricked after Network Install of custom IOS36-rev10 installer

    Hi All,

    I did a network install of IOS36-rev10 and now my Softchip R99M and Neogamma R8 B7 will not work. Screen went black and controller unsynced.

    Wii Version: 4.0U (Korean Wii)
    Softchip R99M

    The HBC will still work show the apps. Original games will still work.

    I tried to use the SysCheck 1.6.1 but it showed some error and will not generate the csv.

    Any thoughts? Will greatly appreciate anyone's help.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Wii bricked? I don't think you know what bricked is.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,313
    Thanks
    1,803
    Thanked 4,247 Times in 3,572 Posts
    Blog Entries
    5
    No to mention, why would you be installing Rev 10? Rev 14 or 17 would be the order of the day...

  4. #4
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I followed a guide (an oudated guide apparently) trying to enable USB loader Ultimate. All my issues started after installing Cios36 Rev10 over the network.
    I have purchased the wii with the system already modded (Softchip R99M and Neogamma R8 B7 channels are already there), so I have no idea what is already in there beforehand.

    I am now trying to install ciosx rev19, but I am facing the same issues. Screen will say "LOADING CIOS...." but the controller will then un-sync and nothing will happen.

    Any help will be appreciated, or if this is indeed in the wrong forum, please direct me and I'll re-post on the correct sub-forum.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,313
    Thanks
    1,803
    Thanked 4,247 Times in 3,572 Posts
    Blog Entries
    5
    And which Wiihacks Recommended Guide for softmodding requires cIOS-X? Answer: none.

  6. #6
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah, i was under the impression ciosx v19 would be the equivalent of an updated IOS 36. Nevertheless, i have not yet installed the cios-x as it will not go through.

    I have run syscheck 1.6.1 and it yielded the following message:

    Getting list of titles...
    Failed to get the stored TMD size for IOS22!

    Any steps that I can do to remedy this problem?
    Last edited by idrajeil; 06-14-2010 at 10:30 AM.

  7. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Follow one of the guides in my signature to resoftmod and all your problems will go away.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •