Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Partial brick, data management --> channels freezes my wii

  1. #11
    New Member
    Join Date
    Jun 2010
    Location
    Mount Carmel, Illinois, United States
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    4.2u unfortunatley i had upgraded before i softmodded

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    That is good, go ahead and follow my guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #13
    New Member
    Join Date
    Jun 2010
    Location
    Mount Carmel, Illinois, United States
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    4.2u i had updated before i thought about soft modding

  5. #14
    New Member
    Join Date
    Jun 2010
    Location
    Mount Carmel, Illinois, United States
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    what about my the data management freezing, how can i fix this? is it even possible?

  6. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Get bootmii installed as boot2, then follow this guide-
    http://www.wiihacks.com/bricked-wii-...-your-wii.html
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #16
    New Member
    Join Date
    Jun 2010
    Location
    Mount Carmel, Illinois, United States
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    alright my wii starts up but i cant load boot.elf.. my wii freezes after a short period of time when trying to do so. so are there anyother ways to install bootmii?

  9. #17
    New Member
    Join Date
    Jun 2010
    Location
    Mount Carmel, Illinois, United States
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    i need to install bootmii, but when i go to load it off my sd it doesnt detect boot.elf/.dol ive tried all 3 versions of bannerbomb, and am using system menu 4.2u
    are there anyother methods of installing bootmii or any other ways of nand flashing my wii?

  10. #18
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by MrSpiff View Post
    i need to install bootmii, but when i go to load it off my sd it doesnt detect boot.elf/.dol ive tried all 3 versions of bannerbomb, and am using system menu 4.2u
    are there anyother methods of installing bootmii or any other ways of nand flashing my wii?
    Please don't bump your post before 24hrs. Be patient.

    Try removing the private folder from your SD card (Back it up to your PC). Put bannerbomb back on the SD then try and load it. If no luck then Do Section 1 of THIS GUIDE.
    Damn I suck!!!!

  11. #19
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    You are using the bannerbomb v2, and loading from the sd-menu?

    Only other option is smash stack, Indiana PWNS,

    Perhaps a disk if you patched ios70 and have a modchip or some cORP
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. #20
    New Member
    Join Date
    Jun 2010
    Location
    Mount Carmel, Illinois, United States
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    once again i cannot load any .elfs from the sd menu... i have tried sevearl times so anything loadable with bannerbomb is pretty much out of the question. i attempted to load through the smash stack but it freezes upon entering the custom stage menu

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •