Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: Help With Broken Wii Channels (I Get A Black Screen And That's All)

  1. #21
    New Member
    Join Date
    Jun 2010
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alright well I have to leave again now. So I'll be back later tonight. With internet access.

  2. #22
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you have something to add and no one has replied use the Edit button. If you have deleted IOS249 and 250 you made it harder for yourself.I made it clear only to delete 222 and 223. Anyways if you really have deleted them then you will be able to use IOS 36 to install cIOS38 rev17. That will give you 249 and 250 back.
    Damn I suck!!!!

  3. #23
    New Member
    Join Date
    Jun 2010
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay. But anyway where are IOSs installed? The NAND? What if something goes terribly wrong?

  4. #24
    New Member raidrunner's Avatar
    Join Date
    Apr 2010
    Location
    NY, NY
    Posts
    176
    Thanks
    38
    Thanked 25 Times in 21 Posts
    Quote Originally Posted by Labatryth View Post
    ok but how do i syscheck, or take my wii apart safely?
    If you haven't taken it apart before then it is VERY unlikely that your problem is do to the ribbon cable. fully explore your software options before going this route.
    If i helped you please click thanks.


    DONATE TODAY LITTLE MAC!

    II. Posting Rules and Guidelines

    1. Posts themselves should be made following additional rules and guidelines:

    a) Before posting your question, use the SEARCH function. Look through the site Tutorials, Guides, and FAQs.

  5. #25
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Labatryth View Post
    Okay. But anyway where are IOSs installed? The NAND? What if something goes terribly wrong?
    This is why we have guides. Follow the guides, I outlined all of the things you need to do. Beyond that I can't help you if you aren't willing to try anything. You can start at the beginning of the 3.1-4.1 guide and do all the steps and it won't hurt anything if you don't want to do it individually.
    Damn I suck!!!!

  6. #26
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    At this point, being this user has downgraded (which on Wiis less than a year cause unpredictable results) and has followed a mix bag of guides, perhaps he should use the 4.2 safe updater as described here and then redo a SysCheck report. The safe updater does not stub your IOS, or trucha enable them either. This mismash of things you've done sorely needs straightened out.

  7. #27
    New Member
    Join Date
    Jun 2010
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay. I HAVE A 4.1U WII. You guys are confusing me. Which guide do I need to follow, the one for 4.2u or the one for 4.1u? I don't want to screw anything else up. Oh and I installed CIOS and now 249 and 250 IOS is back.

  8. #28
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes I guess that would be the easy solution. Personally I wouldn't update to 4.2 I would just fix it manually but either should do. I guess it all depends on how much "work" the user wants to do.

    EDIT: IF you were to follow a guide now then you would follow the 3.1-4.1 guide. Or you could do as nightstah suggested.
    Damn I suck!!!!

  9. #29
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Yeah, but I get the feeling reading this thread thus far, user has gotten nowhere fast. IDK what the heck all his monkeying ultimately did to his Wii, in terms of how much user-fail at not listening to advice given, and how much relates to the mismash of guides it seemed he followed/tried. I get the distinct sense it was more than one...

  10. #30
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by Labatryth View Post
    Okay. I HAVE A 4.1U WII. You guys are confusing me. Which guide do I need to follow, the one for 4.2u or the one for 4.1u? I don't want to screw anything else up. Oh and I installed CIOS and now 249 and 250 IOS is back.
    If you wish to continue with Krank's advice, that's fine. But it seemed you've not taken to it very well as yet; if you'll listen, he can get you there --- know what I mean?

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •