Results 1 to 4 of 4

Thread: my Wii settings bricked?

  1. #1
    New Member mishizama's Avatar
    Join Date
    Jun 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy my Wii settings bricked?

    I have a black Wii followed the hack guide for 4.2U homebrew and apps and everything else is running fine.

    Only problem is when I try to access Wii settings to change my settings I just get an error and black screen. What do I do to fix this?

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Your wii is semi-bricked

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by mishizama View Post
    I have a black Wii followed the hack guide for 4.2U homebrew and apps and everything else is running fine.

    Only problem is when I try to access Wii settings to change my settings I just get an error and black screen. What do I do to fix this?
    If you bricked after the softmodding, it's probably because you used a 4.2 method on a wii that wasn't 4.2. Try running syscheck from the homebrew channel just to be sure what your firmware is, then you can re-install your system IOS & menu WADs using WAD Manager. If you are on 4.2 for certain, yours would be IOS70 v6687 WAD & systemmenu v481 WAD. These can be downloaded from the net. Make sure you install your IOS file first, then your system menu, or you will brick further.

    RedArrow

  4. #4
    New Member mishizama's Avatar
    Join Date
    Jun 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    fixed this problem today, I wonder if that's possible black wii's come preset with 4.2U. Btw what did you mean by install your ISO file first exactly? IOS70 v6687 WAD & systemmenu v481 WAD first?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •