Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Installed a KeyDrive on a Bricked Wii

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Ca Installed a KeyDrive on a Bricked Wii

    Hi and thanks in advance,
    I just installed a KeyDrive a on bricked Wii. I managed to brick my wii while performing a softmod and ended up with a black screen. I tried many of the suggestions on the site and non worked so I decided to buy and install a KeyDrive, however, I still have a black screen. Any help will be highly appreciated.
    O.S.
    p.s. My system is 3.4U

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by orfan View Post
    Hi and thanks in advance,
    I just installed a KeyDrive a on bricked Wii. I managed to brick my wii while performing a softmod and ended up with a black screen. I tried many of the suggestions on the site and non worked so I decided to buy and install a KeyDrive, however, I still have a black screen. Any help will be highly appreciated.
    O.S.
    p.s. My system is 3.4U
    A little more info would help. What part of softmodding caused the black screen? What exactly did you do to cause this?

    RedArrow

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I was following the detailed instruction on the following like: <http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/16970-new-3-1-4-1-softmod-any-wii.html>

    New 3.1-4.1 Softmod for ANY Wii

    what I have is v3.4 and I did not notice that (in such case I had to update in step 4 before I move to step 5). (I was following the vedio more or less instead of reading the text and that was not good)

    when I relized my mistake, I uninstalled all of step 5 except for IOS60

    I tried to updated and never passed the "please wait" for almost an hour so I decided to delet the progrmammes in the homebrew channel "WRONG MOVE"

    Since then what I have is a black screen.

    I hope this explains what happened and hopefully somebody will be able to help.

    Thanks in advance,
    p.s. I did follow step 2 and I do have a bottmii folder but I donot think it saved as bot2 as I did not even know that that is important and also how to save it that way

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Jeez man, this is a mini "what not to do" post. When you power up the Wii, does the drive LED flash once or twice in quick succession? If twice, that'd be boot2. Did you make a NAND backup? If you hold down on the reset button when powering on, does Priiloader come up (presuming you actually installed it)? Never uninstall any IOS below 200. IOS 50 is the required IOS for SM 3.4, not 60.

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Nothing happen when I held the reset bottom down during poewering. When I power the Wii, It flashes blue but I am not sure how many times. I need to check on tht and get back to you.I do not think I did a NAND backup (Iam not sure what that is). After installing teh KeyDrive Itried to follow the following link: <http://www.wiihacks.com/bricked-wii-issues-only/26845-fully-brick-bootmii-boot2-installed-but-no-nand-backup-solution-here.html> with no luck,

    I think I had OS 60 because of the upgrading during the softmod.!!

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Pretty much based on what you're saying, this Wii is done. Mauifrog may come along and have a suggestion or two, but I doubt it'll help.

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #7
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for trying to help any way.
    This might be a dum question, But how hard is it to clean what is on the chip formate it and re-install a fresh set of programs and files. I am sorry if this is a very dum question but I am just comparing it to a PC or a drive and may be I shouldn't.

  9. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Your wii doesn't power up in the sense of getting anything usable, correct? There's no do-over without Priiloader/BootMii-boot2 and no System Menu and no NAND backup.

  10. #9
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes. That is correct nothing just a black screen. The only thing that happens when I turn it on is noise and blue light from the DVD and nothing after that.

  11. #10
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Do you have a gamecube pad?

    Without a NAND backup, Not being able to boot the Wii and not being able to get into priiloader the only option is autoboot a disk with new update on it.

    That will only work if you can boot using savemii/savemiifrii

    You need to test a gamecube pad in port 4 and hold all the directions on the dpad down at the same time while booting. you should hopefully get some text in the bottom right showing system menu version.

    If you dont get anything from that and you are certain bootmii wasnt installable as boot2, you are unfortunately out of luck.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •