Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Corrupt System files

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Corrupt System files

    Hi,
    I really hope that someone can help. When I turn on my soft modded wii I get a message which states that my system files are corrupt. I had a read through the forums and checked that I do have priiloader installed and I could get into that menu. When I try to access the homebrew channel it says that it cant and that it may not be installed.
    It definately was, prior to the corruption. It is a 4.1 pal console.
    Please can someone tell me if there is anyway to save this or if not, will I be able to return it. I have had it less than 6 months.
    Thanks to all who try to help.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    You wont be able to return it to N as you have prob voided the warranty because you have Soft Modded.
    Try looking/posting in the bricked section of the forum BRICKED Wii Issues ONLY.....


  3. #3
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    So you can get to the prilloader menu ok?
    Did this happen after a priiloader install?
    what happens if you change the system ios to 36 and try and load system menu?

    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi there, yes that is right I can get into the priiloader menu. I had installed cios rev 19, that seemed to take and then I installed a wad for config usb loader. It all seemed to take with no errors but as soon as I restarted i got the message stating my system files were corrupt. You could not read the letters properly but this seems to be a common thing with this message. I cant get into the homebrew channel from there unfortunately.
    How do I change the system ios to 36. Sorry I worked that out from the system menu settings. I dont have an ios 36.
    I stress the wii worked perfect before I did this. It booted games from usb gx with no problems.
    Thanks againg
    Last edited by bigfateric; 06-06-2010 at 05:26 AM.

  5. #5
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    can you load a .dol file from priiloader? then we can run wad manager and uninstall that CFG USB Loader wad
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  6. 1 User Says Thank You renke_uk For This Useful Post


  7. #6
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    For some reason my system ios was at 60. I changed it to 249. Then it worked. Did I do something wrong to put it at 60 in first place. Just keen to avoid it again. Thank you so much for your help.

  8. #7
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    system ios is supposed to be 60 for 4.1

    sounds like your wii isnt modded properly if it doesnt boot unless you select 249

  9. 1 User Says Thank You Bad_Ad84 For This Useful Post


  10. #8
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    like bad Ad84 say's ios60 is your system ios - changing that ios is only a workaround so you can undo what you did, that caused your fault.
    I's start with unistalling the last wad you installed.
    worse case you will need to reinstall your 4.1 system menu.

    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  11. #9
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for this. Are there any tutorials for doing this? I checked the system and it is 4.1E. Bearing in mind I thought I was holding a 160 brick I am happy with this workaround. All my games work so I have to thank god for that. I really appreciate the support and advice that you have both provided. Without you pushing me along I could easily have taken a hammer to it. Many many thanks.

    cheers

  12. #10
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Did you try to uninstall the CFG USB Loader wad? - Then return system ios back to 60 in priiloader and see if it works?
    If not you'll have to re-install your system menu
    Last edited by renke_uk; 06-06-2010 at 10:52 AM.
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •