Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Bricked or Broken Wii need help

  1. #11
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    It sounded like from your original post that sometimes it works? sounds more like you are bricked if it only works as blank screen or you can use savemiifree.

    you could try updating from a 4.1 game using savemii

  2. #12
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    now for that would I just purchase a new game, start it up and use the savemiifree with my gamecube controller? I haven't seen much around on going through this process. It only goes to black screen now, been that way for about 5 months.

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    yes, thats right.

  4. #14
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok I just got tiger woods golf 2010 and it updated the firmware to 3.4 usa but it has not fixed the problem. I still get a blackscreen on startup and can only get the 3.4 usa to show up with the gamecube controller. any ideas?

  5. #15
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    still sounds like wifi or bluetooth then... are you sure your replacements work?

  6. #16
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    both were brand new (didn't get em on ebay or anything like that) so they should work, I'm gonna try to swap them all out back and forth and see what happens.

  7. #17
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Try removing the DVD drive and see if it will boot to the system menu with the drive removed. You said you can get to the black screen with the system menu version using savemiifrii correct? That leads me to believe it's a software issue rather than a hardware issue. I would use a modchip to run a burned copy of UUDv4 to restore the system menu. This is an involved process but it should get you back up and running.

  8. #18
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    savemiifrii works with broken bluetooth and wifi, also hes already used the drive to update, its its unlikely to be the drive.

  9. #19
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so is this at the point where I need to install a modchip to try and salvage it? If so I'm most likely going to part the thing out on ebay and get a new one unless i still have a few more options that wont dent my wallet any more than it alreay has.

  10. #20
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    hi BAD-Ad84,
    i understand a malfunctional blue-tooth module would cause black screen at Wii power-up.
    pls help me to clarify if " Entering RM with GC controller, the Wii system version will show up at bottom right-hand corner though a defective blue-tooth module is installed ".
    ur reply is appreciated.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •