Page 36 of 40 FirstFirst ... 263435363738 ... LastLast
Results 351 to 360 of 392

Thread: Using NAND Formatter to completely Re-install your Wii

  1. #351
    New Member homebrew king's Avatar
    Join Date
    Oct 2010
    Posts
    14
    Thanks
    89
    Thanked 0 Times in 0 Posts
    I softmod it and if i update it will it bricked

  2. #352
    New Member
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So, I have followed the steps and using two SD cards that have worked flawlessly with my Wii before and freshly formatted, both of them get stuck at the screen installing the first WAD. What can I do?

  3. #353
    New Member
    Join Date
    Dec 2008
    Posts
    49
    Thanks
    5
    Thanked 1 Time in 1 Post
    I have managed to change the system menu from 4.1U to 4.1E. As I do not have a game with 4.1E hence I have used MMM to install the 4.1E system menu, system channels (mii, photo, shop, forecast and news channel) and all the wads as mentioned. I have also been able to install HBC. However I can not get my disc channel to work. I have also managed to softmod my console but am unable to play games as my discs are not being recognized.

    I'm lost now, dunno where am I going wrong?
    Transmission over and out. For more details, use search functionality.

  4. #354
    New Member
    Join Date
    Dec 2008
    Posts
    49
    Thanks
    5
    Thanked 1 Time in 1 Post
    I have solved the problem to an extent. Started from scratch and used my friend "New Super Mario Bros" original game disc. However most of the PAL games which I put in my drive ask for a System Update now. Even if I agree for update, it fails (I do not have block disc / online updates option enabled in priiloader). Only few pal games are working. The NTSC games work fine though. Don't think it is worth the effort to change the system menu as all my games except 2 work on NTSC. Just wanted to check these games and they were not working on PAL systems either.
    Transmission over and out. For more details, use search functionality.

  5. #355
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    (I do not have block disc / online updates option enabled in priiloader)
    Isn't that just silly?


  6. #356
    New Member
    Join Date
    Dec 2008
    Posts
    49
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by narse1979 View Post
    Isn't that just silly?
    I agree but it was the only viable option as the disc update was failing whenever I tried it. I was willing to take the risk as I already had the bootmii installed as boot2, had the NAND Backup and knew that professional help was available through staff members (for a fee ofcourse) . As of now I am back onto 4.1U system. with all the essential preacutions enabled.

    All I am missing is the local news and forecast channel (for India) which I don't think would be available in any of the system menus.

    PS: I would not recommend any member to do what I did unless you are willing to take the risk and are ready to accept the fact that you could end up bricking your Wii.
    Last edited by Graveyard; 07-17-2011 at 06:55 AM.
    Transmission over and out. For more details, use search functionality.

  7. #357
    New Member
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cmporter View Post
    I was just wondering if you were successful in determining if the cause of the error was indeed your hardware. I recently formatted my Nand using this method to recover from a full brick and I had a working Wiiconnect24 before I bricked, now after the format... I am also getting the 110213 error. I am on an NTSC-U Wii with 4.1U installed.

    OH btw... huge thanks for this guide! I am very grateful to have a working wii again, even if it is lacking in the wifi department...
    Hi guys, sorry to not come back earlier, I'va had some private issues which kept me from home and all pleasure like the Wii.

    Well now I'm back again.To continue my search to fix this weird problem.
    I've made a backup of my current NAND with cB2. This NAND has everything working except wifi with this error as before 110213..
    Then I've downloaded the new formatter V2. The E package. I've formatted the Wii, used my own created setting.txt(finally got me a GC controller for € 7 (Opted B for use setting.txt on SD, Serieal was displayed correctly). Installed SM4.1 from NSMB. Right after this checked the Wifi , STILL SAME error. Did this twice just to make sure I have formatted it correclty.

    So still the same error. However did not try the nand dumps you sent me. Would have to see if I still can access them on the FTP.

    Any suggestions ? (I can provide syscheck or nandbincheck results if needed).

    Peter

  8. #358
    New Member
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Smile Smile here , how come you ask ?? My Wii is back in business with Wifi working again !!

    This is how I did it (Fix my 110231 error) :

    I tried a lot of options even formatting the nand with clean start, still no go
    Then I decided to put on the bad shoes (a dutch telling ) and start all over.
    I've used savegame manager to backu pall my savegames to USB.
    Did a System format inside the Wii SM.
    After setting up the Wii , i configured the Wifi to connect to my Router.. Presto , Ninty has an update for me. Install it ? Hell NO
    Did follow the softmod any Wii guide and have my Wii on 4.1e with HBC and working Wifi, Updates blocked bij priiloader.
    Backup of NAND is now running.

    Might check to recover the savegames , but I think it will lead to broken wifi again. If it does , will then simply use my wonderfull NAND backup to restore it.


    Thanks to all who helped and to the fine guides on here !!!

  9. #359
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hi guys,

    i have got a wii, its a boot2 system but it is bricked (4.3E)
    When i using the nand formater, the first ios'ses went fine.
    but when trying to instal the RVL-Eulav_EU it hang, not going forder to install.
    what can be the problem, trying about 5 time's now, but still the same problem,
    sorry for my bad english

  10. #360
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by blackeye2602 View Post
    hi guys,

    i have got a wii, its a boot2 system but it is bricked (4.3E)
    When i using the nand formater, the first ios'ses went fine.
    but when trying to instal the RVL-Eulav_EU it hang, not going forder to install.
    what can be the problem, trying about 5 time's now, but still the same problem,
    sorry for my bad english
    Have you had a look at this thread? You would have to install ios 80 and then your sm 4.3 to get up and running again
    http://www.wiihacks.com/bricked-wii-...tion-here.html


Page 36 of 40 FirstFirst ... 263435363738 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •