Page 16 of 40 FirstFirst ... 6141516171826 ... LastLast
Results 151 to 160 of 392

Thread: Using NAND Formatter to completely Re-install your Wii

  1. #151
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Region change your Wii to NTSC?

  2. #152
    New Member
    Join Date
    Apr 2010
    Posts
    43
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by saeeid_skhm View Post
    what will happen when using this nands for other regions
    for example:
    using u on e
    or e on u
    or one of them on rc korean one?
    any body see me?

  3. #153
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    on U to E or E to U it is no problem as long as you use the correct files. Boards are the same for PAL and NTSC
    However with Korean version you need to be carefull as you can get the 003 error!
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  4. #154
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    You will need to region change your Wii too, as this formatter keeps your existing setting.txt (which contains your region setting)

  5. #155
    New Member
    Join Date
    Apr 2010
    Posts
    43
    Thanks
    18
    Thanked 0 Times in 0 Posts
    thank you guys
    another q
    i recently bought a second hand wii mb and in menu it is 4.1u
    is there any way to find out it is a rc or not?

  6. #156
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    My Wii is bricked at start-up with bootmii on boot2 but without NANDS. I made nand backup while moding but it mod didnt work so when i redid everything I did not back up nand again assuming it would be the same. Now when I tried recovery it says its from a different wii. I tried Using NAND Formatter to completely Re-install the wii but get the "could not open settings.txt for reading" error and cant resolve that through using steps in

    http://www.wiihacks.com/bricked-wii-...our-wii-3.html

    What can I do to solve this problem?

    I was also running 4.3u

  7. #157
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Create a new setting.txt using this application - http://www.wiihacks.com/bricked-wii-...tml#post379348

    then put the setting.txt it makes onto the root of your sd card, then use nand formatter 2.0 from there - http://www.wiihacks.com/bricked-wii-...tml#post380023

    it will ask you if you want to use setting.txt from sd card, press the right button and it work.

    you need to keep the wad folder on your sd card obivously from the old version.

  8. #158
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Bad_Ad84! I followed your tutorial, and for some reason, after I ran the NAND formatter, my Wii remote isn't synced to my Wii during the system menu setup. Is this normal?, because I can't push A to continue, and it's really frustrating! Nice tutorial though!

  9. #159
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    I've had that happen a couple of times.. seems to be when you dont let the nand formatter reboot the wii when its finished, but rather power off yourself.

    just remove power from the console, then power it back up. should work after that.

    *edit*

    oh you do actually have to resync your remote after the format too, as the pairing gets erased.

  10. #160
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I did that and it worked! Ty for the fast reply! Also, this web page helped me a lot- | Nintendo - Customer Service | Wii - Wii Remote & Sensor Bar Troubleshooting

Page 16 of 40 FirstFirst ... 6141516171826 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •