Results 1 to 7 of 7

Thread: My 4.2U Wii is bricked...Please Help

  1. #1
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My 4.2U Wii is bricked...Please Help

    Hello,
    I was away for a week came back and my wii has a black screen when I press the power button. After press the power button, waited for a while, the wii theme sound plays but no video. I research this issue from this forum and tried many numerous troubleshoot but no luck. I also follow this guide too: http://www.wiihacks.com/bricked-wii-...creen-wii.html using option 1 & 2 but no luck.

    My wii system was on 4.2U


    Please help if you have encountered this problem in the past. I have search this forum for answers prior to this post.


    Thanks

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Do you have bootmii as boot2 installed? (DVD light flashes twice quickly when you power on)]
    Do you have priiloader installed? (Hold reset when you power on to bring it up)
    Can you access the recovery menu using a game cube comtroller when you power on?
    How old is the wii?
    These things help us trouble shoot. Any idea what was done to it to make it stop working?

  3. #3
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for prompt response,

    -The DVD light flashes 1 time
    -I held the reset button after the power button was pressed nothing came up.
    -I have not tried the GC controller method
    -The wii serial number starts with LU36 (i had at least a couple of years)

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Was the wii on while you where gone fore that weeK? Sounds like a hardware failure.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No, I always shut down the wii after playing it.

  6. #6
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    if I replaced the motherboard would that fix the problem?

  7. #7
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    replacing motherboard would fix any problem, perhaps....... however, expensive !
    as u mentioned " the wii theme sound plays but no video. " hv u check the tv/mon cables ?
    Last edited by billyhome; 06-03-2010 at 05:16 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •