Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Wii Bricked 4.0 Europ

  1. #11
    New Member
    Join Date
    Dec 2008
    Posts
    37
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bad_Ad84 View Post
    you dont have bootmii at all? just the HBC channel? how are you running signcheck?
    with a SD loader...

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Backup and format your sd-card, then extract BB_Bootmii_Booter.zip to sd:\
    Click on the sd icon from the wii channel menu.
    See if bootmii loads.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #13
    New Member
    Join Date
    Dec 2008
    Posts
    37
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Finally... I have used the NAND Formatter.. Now i have a Wii with 4.2 E Software.
    I must follow the tut.

    This forum is the most beautifull information source!
    Thank you all

  4. #14
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    You should of followed my nand formatter tutorial and gone to 4.1E rather than 4.2.

    But at least its working now.

  5. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Congradulations, your the first to recover from this error 1024. To bad everyone else with this error uninstalled bootmii. Good for you that you kept it. (or forgot to uninstall)
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #16
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    First to post here about it maybe.

    as I already said in this thread ive done this with bootmii/IOS machines before.

    With the nand formatter that saves serial/region, I dont even bother fault finding/messing about with IOS's anymore.

    If bootmii is installable as an IOS (or is already installed), I just dump the nand then format it. If it locked up or bricked, I can restore with programmer.
    Last edited by Bad_Ad84; 06-08-2010 at 11:15 AM.

  7. #17
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    There have been about 7 or 8 post here about this error. All the people failed miserably virinizing thier wii, removed it all including bootmii. He was the only one who had it still, but next time one come up- hopefully they still have bootmii to. They probably won't have it though, since the general habit is to uninstall everything.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #18
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Yes, I've came across it too several times.

    Virginizing is not the way to do it, its seems to be corrupt permissions from what I can make from it.

    Perhaps its worth trying to port the nand formatter from a .elf you need to boot from bootmii over to a dol you can run from bannerbomb... that way you can repair the Wii even after a virginize attempt

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •