Results 1 to 6 of 6

Thread: I think i bricked my wii!( log inside)

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I think i bricked my wii!( log inside)

    I had to post it in this section even not knowing wii issues.
    I wish someone could help me out today. I was pointed to this forum, I was told it was the best forum on the net for information.So here is the log:
    "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Usa
    "Wii unique device id", 87580967

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Disabled, Disabled, Disabled, Enabled
    "IOS249 (ver 14)", Disabled, Disabled, Disabled, Enabled
    "IOS224 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS223 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS222 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS202 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS70 (ver 6687)", Disabled, Disabled, Disabled, Disabled
    "IOS61 (ver 5405)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6400)", Disabled, Disabled, Disabled, Disabled
    "IOS57 (ver 5661)", Disabled, Disabled, Disabled, Disabled
    "IOS56 (ver 5405)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS50 (ver 5120)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3867)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 3869)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 3351)", Disabled, Disabled, Disabled, Disabled
    "IOS35 (ver 3349)", Disabled, Disabled, Disabled, Disabled
    "IOS34 (ver 3348)", Disabled, Disabled, Disabled, Disabled
    "IOS33 (ver 3091)", Disabled, Disabled, Disabled, Disabled
    "IOS31 (ver 3349)", Disabled, Disabled, Disabled, Disabled
    "IOS28 (ver 1550)", Disabled, Disabled, Disabled, Disabled
    "IOS22 (ver 1037)", Disabled, Disabled, Disabled, Disabled
    "IOS17 (ver 775)", Disabled, Disabled, Disabled, Disabled
    "IOS14 (ver 520)", Disabled, Disabled, Disabled, Disabled
    "IOS13 (ver 273)", Disabled, Disabled, Disabled, Disabled

    Is there hope for me?
    Do I have to start over?
    how bad is it?
    thanks in advance!

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    More information.

    do you have bootmii as boot2? what is the error you are getting? what system menu were you on? what were you doing when it broke?

    etc

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    919
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    You have posted a sign check report which shows certain things but no if or why u bricked? no system menu etc? a little more info on what the problem seems to be would help!
    Sign check is dated and u should use dopmii or syscheck to generate a report

  4. #4
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    !can play wiiware and vc games(already on console)
    usb loader and wiiflow work from hbc.
    can connect to home-brew browser
    things i cant do:
    Install wads
    Bootmii was installed as an ios could not install to boot2, cant get boot mii to run through priiloader or hbc

    Ok first off i was running the 4.2 guide by maisser,( sorry if i did not spell correctly ) but when I got to install priiloader is when everything went down hill. After I installed priiloader my wii would give me 1024 errors when I tried to install wads
    I will try to use dopmii will return back to give a log if I could get it to run

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    919
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Your wii is not bricked then. It could be a number of things i.e. U need to run trucha bug restorer as your sign check shows no trucha signed ios or the wii memory could be full or it could be a bad wad or if your on cios rev19 wad manager is broken under all fragments except base 38

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    As Pob says this is not a brick, now as this is the Brick Issues ONLY section, this is now closed.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •