Results 1 to 6 of 6

Thread: brick wii with BOOTMII

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    brick wii with BOOTMII

    my wii hust brick with black screen ((((( it have a BOOTMII installed as CIOS i have a backup in my SC CARD what can i do ? how can i load BOOTMII my wii version is 4.0 any thing i can do ? please help !!!!!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    U can not restore with bootmii ios, do u have priiloader? What did u do to brick it?

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    when i wanted to install preloader i installed some updated ios 60 wad file

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Can u access priiloader? Hold the reset button when u power on the wii and if it is installed it will take u to the priiloader menu screen.

  5. #5
    New Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    Can u access priiloader? Hold the reset button when u power on the wii and if it is installed it will take u to the priiloader menu screen.
    Do what Pob~ told you.. if it doesn't work, you'll have to use a modchip as option, like infectus.

    if you have the keys.bin file its easy to repair.. if you haven't you gotta check if your boot1 is vulnerable.

    Good luck!

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Did you install ios60-v6400? or v6174?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •