Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Super Mario Galaxy 2 BRICKED my Wii

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs down Super Mario Galaxy 2 BRICKED my Wii

    Well, in the same way that guns don't kill people,... I bricked my own Wii.

    1. I ran Mario Galaxy 2 (JPN on a JPN Wii) using Gecko OS (which has worked until now.)
    2. Gecko OS behaved strangely, told me that the game required something, and wanted to install it from the disc. (Maybe this was my first mistake, but I figured that Gecko OS knew what it was doing. Seriously, the people who make these programs are incredible, and I generally trust their commands.)
    3. I accepted some sort of files from Galaxy 2.
    4. When I try to run Galaxy 2 in Gecko now, it appears to work, but only results in a bright green screen.
    5. (This may be my second mistake?) I fiddled around with DOP-Mi v12 trying to install IOS files that I would need for the game.
    6. I basically just installed the lastest version of every IOS that DOP-Mi had to offer.
    7. This were going good, but still only a green screen when loading Galaxy 2 (in other loaders besides Gecko too).
    8. I seriously went after downloading EVERY IOS file I might not have the latest version of,... then one of them froze. I waited for any activity from the Wii for a good amount of time... Then restarted the system, expecting to see the A button prompt at bootup.
    9. Only an empty black screen.
    10. A $%'&:* bricked Wii.

    SO, I dunno if there's anything I can do, but I think the people who are hacking the Wii are all pretty intelligent, so I'm open to any suggestions.
    Maybe restoring the Wii is impossible?
    Maybe call Nintendo? Blame it on their system, and hope for pity?
    Try to sell the system somewhere (seems like a jerk would do...)?

    Thanks, I would appreciate any advice, info, or sympathy.
    Last edited by nightstah; 05-28-2010 at 07:16 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    To start: when a game does not work, do not just try some random crap like installing all IOS's you can find.

    If you are luckiy, you have bootmii as boot2 installed, start your wii and watch the disc light. If it flashes once, you do no have bootmii. If it flashes twice, you do have bootmii and can follow the Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here! guide.

    If you do not have bootmii as boot2, but your wii is not very recent, you may be able to inject bootmii into the NAND using an infectus. Read the NAND programming- Low Level Brick recovery without bootmii guide for this.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. 1 User Says Thank You Bliepo For This Useful Post


  4. #3
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts
    Sounds like you updated...if you did it's infectus or brick now...
    Give me a thanks if anything i said was useful or you found it remotely intuitive

    4.1U Softmodded and Cherished
    **cIOS38 rev17, Hermes v4, Priiloader 0.3b, Bootmii / boot2, USB Loader GX v849, 1TB Iomega Prestige Desktop Drive WBFS Formatted**

    3.4U Softmodded and Built From Parts
    3.2U Softmodded / Bricked

  5. #4
    New Member highaltitude's Avatar
    Join Date
    May 2009
    Posts
    85
    Thanks
    5
    Thanked 1 Time in 1 Post
    Not sure why you're having issues. I burned an iso onto a DVD+R and put it in my Wii and it worked perfectly through the disc channel. No NeoGamma etc required. I have a 4.1U with cIOSCORP_v3.6 installed which may have been why mine works. I don't use Gecko for anything. It does sound like you selected update or something.
    Last edited by highaltitude; 05-28-2010 at 09:41 PM.

  6. #5
    New Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah, it's weird stuff... It would load the game into the Game Channel, when I used Menu Loader, etc. But whenever I would launch the game, it would bring up a blank green screen...
    I should have stopped there, and sought out the experts. But I found a forum saying that IOS35 was necessary, so I thought it was an IOS issue. I'm gonna try and get my money back on the game while it's still fresh. But it would be nice to unbrick my Wii.
    Thanks for the info about that. I'm in Japan, and so I only want region free. I should just get a US Wii and import the damn games.

    I really hate the Wii (But I love some of the games...)

  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    I bet you where on sm 4.1 and updated ios60 to the latest and greatest v6400.

    Did you do this?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #7
    New Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I don't think my SM was 4.1,... I can't tell you exactly, but I had previously downgraded to like 3.2 or whatever was the one that was so friendly to Hacks, like Gecko OS, and Menu Loader, etc. (Was that 4.1?)

    I'll try and unbrick the Wii using the advice posted from Bliepo. But even if I get it working, I'm not sure how I can get Mario Galaxy 2 working...

    I'll have a look around, but I didn't read about many other people having problems with Mario Galaxy 2, is it not an issue for most users?

  9. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,587
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by highaltitude View Post
    Not sure why you're having issues. I burned an iso onto a DVD+R and put it in my Wii and it worked perfectly through the disc channel. No NeoGamma etc required.
    And how's this relevant? Tell me, as I'd like to know. This is called non-contribution and in no way shape or form could be construed as constructive as relating to OP's problem.

  10. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,587
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by Pylon View Post
    I found a forum saying that IOS35 was necessary, so I thought it was an IOS issue.
    I know it's "too little, too late" now but if you found our recommended guide on this game it states the IOS necessary (56; not 35).

  11. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,587
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by Pylon View Post
    But even if I get it working, I'm not sure how I can get Mario Galaxy 2 working...

    I'll have a look around, but I didn't read about many other people having problems with Mario Galaxy 2, is it not an issue for most users?
    This thread is one to bookmark.

    Edit: also moved thread to the bricked section of the site.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •