Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: need help will only boot to bootmii

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    need help will only boot to bootmii

    Hi I have 4.u firmware, i have wiikey1, and installed a lot of homebrew so i could play super mario galaxy 2 on my usb drive because it wasn't working through disc. Everything was working fine I had been playing mario galaxy 2 for a couple of days when one morning the wii controller wouldn't connect and i got a blank screen when trying to boot into the regular wii menu but can still boot into bootmii and get into homebrew channel but i dont have a gc controller right now so I'm not sure what i can do in hbc. It seems like the bluetooth module is messed up it seems like its the soft modding so is there any way to fix this. If anyone can give me instructions to fix it that work I'll donate $10 to their paypal account.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Sounds like you need a new bluetooth module. take apart the wii and replace it. If thats the case, its nothing to do with your softmod.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I thought the soft mod must have changed some of the files that messed up the bluetooth since i didn't have any problems with it before.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Softmodding does not and cannot affect bluetooth.
    Damn I suck!!!!

  5. #5
    Junior Member RiC0MD's Avatar
    Join Date
    May 2008
    Location
    Minnesota
    Posts
    138
    Thanks
    2
    Thanked 78 Times in 34 Posts
    Sounds like you have a partial brick on the system menu. That being said, I'd highly doubt its the hardware itself, but rather a missing/damaged IOS, which is also stopping your remotes from connecting. The easiest fix would be to restore the NAND backup, assuming you were able to install BootMii as boot2 (Which it sounds like it since your able to get that far). Any guide you followed here would have had you make a backup prior to doing any of the soft mods, so my suggestion would be to restore the nand from backup, and you should be fine again.
    If I've helped you in my posts, please use the (Thanks) button on this post.




    (Its a work in progress yet)

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    I vote for a new bluetooth module.

    You can get a gc-controller and load up neogamma and start a game, it won't work if the bluetooth module is bad. If your wiimote sync's then you have some other issue. Does the wiimote power on the wii?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I didnt backup my nand am i screwed?

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Its most likely the bluetooth module, nothing to do with the nand.

  9. #9
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tyler1175 View Post
    I didnt backup my nand am i screwed?
    Why wouldn't you?!! I ALWAYS BACK UP MY NAND As soon as I mod on any console before proceeding any further on mods and hacks that are to be applied to the Wii console it self, anyone who doesn't back up is just asking for trouble!! But hey you musta have the $ to blow and flush since your that reckless

    Tho Does it boot to the WII menu or at least that safety message at all? Without the SD Card in it should do this, if not then yeah it's bricked and needs a nand backup restored, but so far it looks like it should be just the bluetooth module cuz it was workin fine and dandy a few days before that right?

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    A nand backup isnt as important If you can into bootmii (installed as boot2), as you can use the nand formatter to install new IOS and system menu.

    But you should really backup your nand as mentioned above.

    GISJason, just because it doesnt come up with the health and safety menu doesnt mean the nand needs restoring, faulty bluetooth or wifi module will cause the same fault and its nothing to do with the nand.

    The fact it doesnt power on from the remote (when it was previously synced fine) is good indication its the module thats faulty.

  11. 1 User Says Thank You Bad_Ad84 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •