Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39

Thread: Wii bricked, Need help

  1. #31
    New Member
    Join Date
    May 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks for that. I downloaded and unzipped but it doesn't look like the picture. It is missing the 00000001 folder (which looks like it has some files in it). Is that important?

  2. #32
    New Member
    Join Date
    May 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    As is my understanding that is the Nand backup?

  3. #33
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    not important.

  4. 1 User Says Thank You Bad_Ad84 For This Useful Post


  5. #34
    New Member
    Join Date
    May 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I followed the guide to a T, but still stuck where if I go to system settings I get the systems corrupt file. Any ideas? Oh forgot to mention I have a Wasabi Zero chip installed, not sure if thats relevant or not...

    I just tried the cBoot2 + wadmanager 1.4 pack and after selecting IOS 36 and pressing A it fails.
    Last edited by nightstah; 05-28-2010 at 06:06 PM.

  6. #35
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    So you reinstalled your system ios, and system menu, and now priiloader is gone, and you still have the error? Yes, no?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #36
    New Member
    Join Date
    May 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    re-installed the patched IOS60, the system menu, and priiloader seems to be gone b/c I can't access it hitting reset when starting.

    So I tried some old burned games, played a couple of levels, saved and they seem to work fine. My problem is accessing any other channel than the disc channel, or going in the wii button and clicking settings, i get the systems files corrupt screen. When trying to play smg2, I can play one level save, play the next level, then just before the save I get the system error message and it locks up.

  8. #37
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Reinstall every ios35 and less from this folder
    Free File Hosting Made Simple - MediaFire
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #38
    New Member
    Join Date
    May 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Does it matter how I do it? Can I just start with bootmii, go to homebrew channel, and use wad installer, or should I be using the boot2 method before wii turns on and using ios36? For safety i'll use the boot2 method...
    question, when would I select ios249 to install wad's? Ever?

    Ok, so I used cBoot2 + wad man 1.5.

    IOS15-64-v257,
    IOS16-64-v257-prod.wad,
    ios30-64-v1040
    All failed (ret = -1035)
    Is that a big problem?
    Last edited by supermarioman; 05-29-2010 at 09:26 AM.

  10. #39
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    You need to use ios249 to install
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •