Results 1 to 3 of 3

Thread: Brick, please help!

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Brick, please help!

    I followed this guide: http://www.wiihacks.com/recommended-...y-4-2-wii.html
    I was at step 3C and I accidental pressed something wrong.
    Now my wii freezes shortly after it's turned on and it makes a screech sound.
    I made a back-up before I started the softmod and ran this back-up, but it still freezes.
    Can anyone try and help me?

    I can still run homebrew channel trough the BootMii, but if I try to proceed after the Healthy and Security screen it freezes.(aka system menu thingy)

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by aleksanderdude View Post
    I followed this guide: http://www.wiihacks.com/recommended-...y-4-2-wii.html
    I was at step 3C and I accidental pressed something wrong.
    Now my wii freezes shortly after it's turned on and it makes a screech sound.
    I made a back-up before I started the softmod and ran this back-up, but it still freezes.
    Can anyone try and help me?

    I can still run homebrew channel trough the BootMii, but if I try to proceed after the Healthy and Security screen it freezes.(aka system menu thingy)
    I'm guessing that you bannerbricked or messed up your IOS. That happened to me too, only I was lucky enough to be able to escape without any bricks. Anyway, you should try restoring your backup & make sure you do it correctly. Given the circumstances of how you bricked, I don't know what you should install and/or un-install, but Mauifrog will probably have some better advice, most likely involving you to go to the homebrew channel via bootmii. All I can advise you to do is to try restoring your NAND backup again.

    RedArrow

  3. #3
    New Member Teknix2600's Avatar
    Join Date
    Apr 2010
    Location
    Kansas
    Posts
    88
    Thanks
    17
    Thanked 21 Times in 21 Posts
    if you can get into the homebrew channel from bootMii then just start the process over again to replace what you accidentally messed up. Looking at Section 3C i'm going to assume it's where you're restoring the trucha bug. Just start the mod over again using the same guide but start from section #3 as if you've only done 1&2 and havent done 3 yet. This should have a good shot at restoring your system.

    A question though, were you able to install BootMii as boot2 or as an IOS? If it was an IOS this may be why you still have the issue. Good Luck and let us know how you fair.
    4.2u / WiiFlow 2.1a r92 / PriiLoader 0.5 BETA / BootMii / WD 500gb MyBook
    Hermes' v4 222,223 v5-202 / cIOS38 rev17 249 / FAT32 USB Loading / UNEEK
    Don't forget to hit the "Thanks" button if i helped you out!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •