Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Did it brick??????

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Did it brick??????

    I already had my wii hacked using the guide for 4.1U.

    I was trying to install internet channel, some of the posts said that i was supose to use priloader and change some settings. While uploading priloader an error ocurred and i couldn't get out.....then while trying to restart the wii a black screen appeared.

    I was following the guide for brick wii's but nothing seems to work......

    any ideas or help are welcome.....

  2. #2
    Junior Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Black screen why????

    i already softmoded my wii using the guide. had it working for months. i tried to install the internet channel, but while installing the priiloader a message telling me that an error ocurred appeared. i couldn't go back so i turned off the wii. when i tried to turn it back on, a black screen appeared. now it doesn't do anything....i tried disconecting it for a while, but......

    help please.......

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    d) Responses depend on the availability, expertise, and good-nature of other members and staff. Do not “bump” your post within 24 hours of posting.
    Read the forum rules.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  4. #4
    Junior Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi again!

    I remember you. You really helped me a lot the first time i entered to softmode my wii several months ago (i was using a different username).

    Sorry, should've started by reading the forum rules since i noticed that this has changed.....

    Any ideas or suggestions of what could have happened with my system?

  5. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Different username? you are not supposed to create multiple accounts. Did you try and retrieve your password?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  6. #6
    Junior Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Couldn't remember my username and password........

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Ok, it happens I guess.
    You didn't install priiloader the first time you softmodded?
    Sounds like you should have installed ios60-patched.
    Were you able to install bootmi as boot2 and do a nand backup?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #8
    Junior Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The fisrt time i softmodded I did everything that was in the guide, including the installation of the priiloader. Some friends of my son told him about the internet channel and he tried to install it by himself. He tried to install again the priiloader, without knowing that it was already install and this is where the problem began. A message appeared and I couldn't turn if off, so I disconnected it, When I tried to turn it on again, a black screen appeared and it doesn't do anything.

    About the bottmi, if it appeared in the guide i did, if not, i didn't do it. About the nand backup, when you told me the first time I was using the guide it was to late. After that I didn't do a backup cause I thought that I wasn't going to need it (and how wrong I was).....

  9. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Yea, I don't really know why installing or uninstalling priiloader would brick your wii. You were kinda doing some things blindly and it is hard to say for sure what exactly happened. As for bricks, I don't have the patience for them, but someone will come along with some ideas. Just give them time.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  10. 1 User Says Thank You oddgriffin For This Useful Post


  11. #10
    Junior Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks again for having a moment just to hear me out.....

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •