Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: uninstalled ios 257

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    uninstalled ios 257

    hi i tried to install darkcorp but it said i need to get the xml file so i had to reboot and i couldnt get in to system menu (i was in preloader). so i went to homebrew channel and uninstalled the wads manually and accidently uninstalled ios 257 and now i just have a black screen on startup. i cant get into preloader or homebrew now. i dont have a gamecube controller (i can get one if i have to)
    is there a way to fix this
    i want a way where i dont need a gamecube controller but if i have to then i will get one
    tnx

    abhi bhatia

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    From what you've described I can say one thing with certainty: I have no idea what you were attempting to do or why.

    Anyways there's no IOS257, I'll assume it's a typo. Only uninstalling your system IOS is going to cause a black screen (aka brick). I've moved your post to the bricked forum where someone will hopefully be able to help you out.

    Try this: Boot the console with no disc/sd/memory card inserted and watch the disc light. 1 flash or 2?
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ithian View Post
    From what you've described I can say one thing with certainty: I have no idea what you were attempting to do or why.

    Anyways there's no IOS257, I'll assume it's a typo. Only uninstalling your system IOS is going to cause a black screen (aka brick). I've moved your post to the bricked forum where someone will hopefully be able to help you out.

    Try this: Boot the console with no disc/sd/memory card inserted and watch the disc light. 1 flash or 2?
    i say 1 flash plz can some one help

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by abhi3bhatia View Post
    hi i tried to install darkcorp but it said i need to get the xml file so i had to reboot and i couldnt get in to system menu (i was in preloader). so i went to homebrew channel and uninstalled the wads manually and accidently uninstalled ios 257 and now i just have a black screen on startup. i cant get into preloader or homebrew now. i dont have a gamecube controller (i can get one if i have to)
    is there a way to fix this
    i want a way where i dont need a gamecube controller but if i have to then i will get one
    tnx

    abhi bhatia
    First of all, what firmware was your wii?

    RedArrow

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by RedArrow View Post
    First of all, what firmware was your wii?

    RedArrow
    I am on 4.1u

  6. #6
    New Member
    Join Date
    Feb 2010
    Posts
    67
    Thanks
    10
    Thanked 3 Times in 3 Posts
    ouch...you dont have bootmii installed as a boot 2,so if you cant accsess preloader then I would say your done for.You now have a nice white paperweight.You could also get a mod chip with self booting capabilities.I hope I'm wrong bro,but let this be a lesson....you must make yourself knowledgable by reading a lot and understanding what your doing before you do it.

  7. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I think that slot 257 is where the MIOS is located.

    http://gbatemp.net/t227257-uninstall...post&p=2835771
    Last edited by Stomp_442; 05-16-2010 at 05:25 PM.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    If you uninstalled the darkcorp wads, you uninstalled ios60 and are mucked.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    do you have a nand backup?

  10. #10
    New Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yes i do have a nand backup

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •