Results 1 to 7 of 7

Thread: Have back up/bannerbrick?

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Have back up/bannerbrick?

    I in have a back up of my last known good card. Also appear banner bricked. Is there any way I can use the back up to restore. I believe I am at 4.1. Cant get anything to work from SD slot, or dont know what I am using. One light at power up. After installing some 4.x stuff, wii started blinking like crazy. I pulled power thin king I forgot to disable connect 24. Ii have tried a ton of things so far with no avail. does not appear dead, takes disks wont play, can not get anything to work. Problems first started with no avail. IOS, then went to banner screen. Now nothing. I started to soon, and should have read more.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,717
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Moved to Bricked Section of site.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I think you need to clarify what you did. I'm afraid that 'After installing some 4.x stuff' doesn't give me a great deal of information but at the same time does give me a little cause for concern.

    Single flash suggests you have no bootmii/boot2 installed anyway so your Wii will not boot from SD anyway.

    Do you get health screen? Do you have a gamecube controller handy?
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes i have a gamecube controller

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I asked you two direct questions and another was inferred. That's 3 questions and only one answer.

    Did you want help with this or not?
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The screen is now black always ...for a while it was giving no vulerable ios,, then going to health screen,stopping,and going black. Now whenever I boot, disk in or out, with reset button pushed or not boots directly to blacd screen.

  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Do you have a NAND Backup? Do you have bootmii installed at all? Do you have a trucha-patched IOS?

    RedArrow

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •