Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: What Guide Have I Done, What Do I Have Installed?

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    What Guide Have I Done, What Do I Have Installed?

    Ok, so I've been around hacking wii's for a while now. Before the 3.4 scare and such. But I've been trying to jump back into modding my wii, and I believe I may have screwed up my wii for good...
    To make a long story short:
    I somehow reformatted my wii while preloader was still installed, and now I can't even get to the system menu, nor can I figure out how to actually do anything but look at preloader freak out about how there is nothing on my wii.
    If someone could please help me fix this, I will be deeply thankful.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,961
    Thanks
    1,929
    Thanked 4,466 Times in 3,749 Posts
    Blog Entries
    5
    Formatting should not have altered anything. If you can get into Priiloader, did you check to see what AUTOBOOT: and RETURN TO: are set to? What guide did you follow? What do or did you have installed? BootMii as boot2 or IOS? A NAND backup? Your thread is lacking for any meaningful diagnosis. Moving it to Bricked Section of site...

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    autoboot and return to are both set to systemmenu.
    Also, I never upgraded it to priiloader, just preloader. I saw that there was a difference between the two.
    Another also: I found a semi-guide that pointed me to download DOP IOS mod, and reinstall version 3.2e. I can get the DOP Ios going, yet when I go to download 3.2e, the whole screen goes crazy(not with symbols and such, just pixels everywhere) and the system freezes.
    Hope this is better help.

    EDIT: also, at the bottom of preloader, this message appears:
    Error autobooting systemmenu!
    Ticket not found!

  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,961
    Thanks
    1,929
    Thanked 4,466 Times in 3,749 Posts
    Blog Entries
    5
    No guide that's current and supported by wiihacks advises a user to DOWNGRADE. Are you doing a FAILTUBE video?

  6. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Actually, I would be using the same firmware I initially had, and no it wasn't youtube.

    EDIT: Ok, after looking around this lovely site, which seems like it is going to save my stupid self, I found this guide: http://www.wiihacks.com/general-home...tmiid-wii.html
    I'm just wondering where the boot.dol described in this guide would be located.
    Last edited by shadowofchaos; 05-07-2010 at 05:23 PM.

  7. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,961
    Thanks
    1,929
    Thanked 4,466 Times in 3,749 Posts
    Blog Entries
    5
    You failed to answer almost every single question I asked you. This is not communication, that involves two way, meaningful dialogue. Guess you'll have to wait for mauifrog to come across this.

  8. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Okay then,
    What I had installed: (from what I can remember)
    HBC
    preloader v.28
    cIOS installer (not sure if that helps)
    Bootmii:
    None, I used the old twilight Hack then installed everything from there, slowly adding on
    NAND backup:
    None, although that does sound useful.

    Is this better?

  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Thanks
    307
    Thanked 9,602 Times in 2,980 Posts
    Blog Entries
    15
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks to the both of you!
    I will try that guide, but I feel like I should put up here that I have HBC installed and can actually access it.
    Does this make my life easier? Or should I just follow the guide mauifrog gave me?

  12. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,961
    Thanks
    1,929
    Thanked 4,466 Times in 3,749 Posts
    Blog Entries
    5
    Mauifrog is KING of all brick issues (as is Teal'C).

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •