Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: no settings menu

  1. #1
    New Member
    Join Date
    Apr 2010
    Location
    Wet Plymouth, uk
    Posts
    29
    Thanks
    24
    Thanked 0 Times in 0 Posts

    no settings menu

    when i go to wii settings it comes up saying the website can not be viewed so how can i get that back working?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,317
    Thanks
    1,805
    Thanked 4,247 Times in 3,572 Posts
    Blog Entries
    5
    Two ways. One, this thread getting moved to bricks section (check); two, by providing more information to those who may be able to assist you. Also read the stickies in this section.

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7

    beat me to it

    I think you need to be more specific about your problem

  4. 1 User Says Thank You narse1979 For This Useful Post


  5. #4
    New Member
    Join Date
    Apr 2010
    Location
    Wet Plymouth, uk
    Posts
    29
    Thanks
    24
    Thanked 0 Times in 0 Posts
    its a jap console i got it yesterday of ebay when i go in to wiisettings it says. "you tried to access the address marc:JP/JP/JPN/index01.html, which is currently unavailble. please make sure that the web address (url) is correctly spelled and punctuated, then try reloading

    *make sure your internet is active and check whether other applications that rely on the same connectionare working

    NEED HELP?

    * OPEN THE OEPRA HELP
    * GO TO OPERA'S ON-LINE SUPORT DESK



    if any more info is need please just tell me and i'll post it right up strait away

  6. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Because its a jap wii im not sure, but you could try going to the connection settings and making a new connection and see how that gets on.

  7. 1 User Says Thank You narse1979 For This Useful Post


  8. #6
    New Member
    Join Date
    Apr 2010
    Location
    Wet Plymouth, uk
    Posts
    29
    Thanks
    24
    Thanked 0 Times in 0 Posts
    thats the bit that ican't get on so i'm trying to find a endless oceas 2 or FOREVER BLUE 2 in jap but its hard to find it in nzb

  9. #7
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    so if you go into wii setting and scroll through to screen 2, you dont have a screen saying internet connection?

  10. 1 User Says Thank You narse1979 For This Useful Post


  11. #8
    New Member
    Join Date
    Apr 2010
    Location
    Wet Plymouth, uk
    Posts
    29
    Thanks
    24
    Thanked 0 Times in 0 Posts
    i can't get on to the seting pages at all and i don't know if i can softmod offline

  12. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    what system menu are you on ?

  13. 1 User Says Thank You narse1979 For This Useful Post


  14. #10
    New Member
    Join Date
    Apr 2010
    Location
    Wet Plymouth, uk
    Posts
    29
    Thanks
    24
    Thanked 0 Times in 0 Posts
    no idea or i could just un semi-brick it this is were the problems start

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •