Results 1 to 10 of 10

Thread: Prolly been posted before, but search hasn't been helpful.

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Prolly been posted before, but search hasn't been helpful.

    Okay, earlier today, everything was working fine. I decided to patch IOS 70 so that I could play backups or VC games, and everything went fine (used this http://www.wiihacks.com/recommended-...y-4-2-wii.html). I played SSBB for a while, and then got off. When I went to go back on, the Wii wouldn't boot. I took out the SD card I had in and it loaded fine. now, it wont boot in to the system menu at all. I can get Priiloader to work, and the HBC (All of the apps on there too), but no matter what I try, I cant get in to the Menu. I have a NAND backup, but it was after I patched the IOS 70. I also don't have a GC controller.

    My wii was purchased at the end of December, and has 4.2 0n it. BootMii is installed as an IOS.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Hello TheMinimalist

    Quote Originally Posted by emuhack View Post


    Welcome to:


    Just to Start off there are a few Rules that have to be followed: Rules HERE

    To search is power, if you are not familiar with forum searching then please read/look at the following thread: Searching by Emuhack!

    WiiHacks Index to Help you Find Everything that you need

    The guides that are on this site have been tried and tested to work without fail over and over again, so please use them. (Don't Trust YouTube aka. FailTube)

    Wii System Menu 4.1 - Below = http://www.wiihacks.com/recommended-...d-any-wii.html

    Wii System Menu 4.2 = http://www.wiihacks.com/recommended-...y-4-2-wii.html

    If you have an error please refer to the Error Index before posting = http://www.wiihacks.com/recommended-...tion-here.html

    Otherwise have fun and obey the rules and keep this Site Safe and Legal..

    Every great Site Needs Support Please Donate if you are Able!!

    Check out our Member News Section = ? Member Submitted News ?

    Come and Join us on The IRC - Chat Room... Setup thread = http://www.wiihacks.com/wiihacks-irc...w-revised.html

    - -
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    You patched ios70 with wadmanager or dop-mii? What version priiloader? What happens when you load the SM from priiloader? Under priilaoder settings, is the ios set to system menu or other?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I think it was patched with DOPMii, but I may be wrong. I believe that priiloader is the latest version, and I can't access the system menu through priiloader.I don't know what you mean by the IOS set to menu, but I will check in the morning.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    "Can't get into System Menu" means what exactly? Do you get an error message and if so, what? Like System Corrupt type, Opera error, black screen? Be more specific. Also since you say access to Priiloader is maintained, check to see what AUTOBOOT: is set to (should be System Menu) as well as RETURN TO: (generally System Menu). Priiloader can be run off System Menu IOS or a different IOS; Priiloader reports this fact in the settings.

  6. #6
    New Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sorry, I will be a little more specific from now on. When I say "Can't get to the System menu" I mean a black screen. Autoboot is set to system menu, as well as return to. at th bottom of the Priiloader screen it says sysmenu, or something very close to that.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by TheMinimalist View Post
    Sorry, I will be a little more specific from now on. When I say "Can't get to the System menu" I mean a black screen. Autoboot is set to system menu, as well as return to. at th bottom of the Priiloader screen it says sysmenu, or something very close to that.
    Boot into priiloader and click hacks- disable the "
    Blackscreen at Wii system menu Startup!" hack
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #8
    New Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It wasn't in the hacks that I have, but I guess I should update that. Also, I am on Priiloader .3b.

    Updated the hacks, now it is working normally. Thanks.
    Last edited by TheMinimalist; 04-24-2010 at 08:47 PM.

  10. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Run CB2_BB_SysCheck_1.6.1.zip and post the cvs report here.

    What hacks do you have enabled?

    In priiloader- click settings, is the system ios enabled, or what ios is displayed?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #10
    New Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It is working fine now, the black screen was enabled, and I didn't know

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •