Results 1 to 6 of 6

Thread: Bricked a Wii in my sleep.

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Bricked a Wii in my sleep.

    I have 4.1 softmodded wii that I've been enjoying for some time now. A strange thing happened though.

    Last night I had put two new street fighter roms on my SD card. Me and my friend played them and other roms and wii games just fine. I then shut down the wii like I always do. But I forgot to turn off the HDD.

    But when I woke up this morning and turned on the wii it gave me a black screen, disk drive flashing, and no bootmii menu like it usually does on startup. Any idea what I did or how to go about fixing this?

    P.S. I installed bootmii as boot2. And no nand backup.
    Last edited by smokinjoker; 04-22-2010 at 10:51 AM.
    Was offically Noob Slapped by lfc4ever on 2/10/2010

  2. #2
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    first thing is to try to switch on your wii with the wii mote, could be your bluetooth module that is toasted
    If that works run signcheck and post the results here. Just copy the contents of the attachment to a blank SD card
    So either take a new card or backup the contents of your own first
    Attached Files Attached Files
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  3. 1 User Says Thank You erikie For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I ran the program and after I finished the wii booted up to the health warning screen then to the wii menu.

    I then shut down the wii and removed the sd card. But my PC cannot open the SD card.

    Should I rerun the program and then write down the results for each IOS?

    P.S. The wii did turn on using the wii remote tothe black screen before running the program.
    Last edited by smokinjoker; 04-22-2010 at 12:40 PM.
    Was offically Noob Slapped by lfc4ever on 2/10/2010

  5. #4
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Hmm, interesting that it booted after running signcheck. What happens when you switch on your wii again?
    Try to boot it without USB drive also.
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  6. #5
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Edit: I booted the wii without a disc, usb drive or SD card in. And it booted up to the wii menu! I think my SD card is junked though. Can I just copy my backed up SD card data with my roms and such to a new SD card?

    Edit #2: Ok I tried the above, and copied everything I had backed up (before putting the program on my now junked card) to my new SD card.

    And I got the blackscreen again.
    I deleted the streetfighter roms.
    Still black screen.
    I removed the SD card and the Wii booted normally.

    Can I make a "New SD card"?

    Edit#3: Ok I know this is alot, but I'm just documenting incase this can help anyone else.

    I got lucky an found another backup of all the crap I had on my SD card from about a month ago I had forgot about with my roms and wads and all.

    So to start out I replaced only the bootmii folder on my SD card with the old backup instead of the backup I made a little while ago (before I put the program on my now junked card).

    I then put the SD card in and the bootmii menu came up like normal!
    I then tried the homebrew channel and it worked ok. But all my apps besides my usb loader would not work.

    So I eneded up copying and replacing everything on my SD card with the old backed up SD data I found. And now everything works!

    And I was able to format that "junked" SD card with my digital camera so now it works fine on my PC.
    Last edited by smokinjoker; 04-22-2010 at 02:07 PM.
    Was offically Noob Slapped by lfc4ever on 2/10/2010

  7. #6
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    It looks like your SD cards are not supported by bootmii. Some cards give this result you know.
    Also you might want to update to the latest version of bootmii as that should also help you with this problem.
    An older version hangs in a loop and will not start the wii, the last version will also work fine with your problematic SD cards
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •