Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Need help with my broken Wii please...

  1. #11
    Junior Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    RunCB2_BB_SysCheck_1.6.1.zip and post the cvs report here
    Not sure if I did this right - had to download another syscheck cause the link you gave me didn't have the boot file. This is what came up:

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v385 is running under IOS35 (rev 3088)
    Hollywood v0x11
    Console ID: 113862143
    Boot2 v3
    Found 61 titles
    Found 20 IOS on this console
    Found 6 IOS Stubs on this console

    IOS (revision) IOS Stub Trucha Bug ES Identify Flash Access NAND Access Boot2 Access USB 2.0
    IOS4 (rev 65280) Yes ? ? ? ? ? ?
    IOS9 (rev 520) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS10 (rev 768) Yes ? ? ? ? ? ?
    IOS11 (rev 256) Yes ? ? ? ? ? ?
    IOS12 (rev 11) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS13 (rev 15) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS14 (rev 262) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS15 (rev 266) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS17 (rev 517) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS20 (rev 256) Yes ? ? ? ? ? ?
    IOS21 (rev 522) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS22 (rev 777) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS28 (rev 1292) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS30 (rev 2816) Yes ? ? ? ? ? ?
    IOS31 (rev 3088) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS33 (rev 2832) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS34 (rev 3087) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS35 (rev 3088) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS37 (rev 3609) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS38 (rev 3609) No Enabled Disabled Disabled Disabled Disabled Disabled
    IOS50 (rev 4889) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS53 (rev 4113) No Enabled Disabled Disabled Disabled Disabled Disabled
    IOS55 (rev 4633) No Enabled Disabled Disabled Disabled Disabled Disabled
    IOS56 (rev 5146) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS250 (rev 65535) No Enabled Enabled Disabled Enabled Disabled Enabled
    IOS254 (rev 31338) Yes ? ? ? ? ? ?


    Report generated on 2010/04/22
    Last edited by jomper; 04-21-2010 at 11:29 PM.

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Regardless of what you may have installed, and since you have no idea what that may have been- you appear to be suffering from the classic 3.4 preloader brick. I would imagine that your brick began from the moment you installed preloader. This is expected since preloader does not support system menu 3.4.

    Unless you have other info, I suggest installing ios60-v6174 with patches, then install System menu v449 (4.1u). Install these via wadmanager or dop-mii. Then be sure to install priiloader, use this hacks.ini- 4.1u-hacks.zip, block disk and online updates.

    Also, you appear to be missing ios36, and your cios is missing from ios slot 249. You must have deleted them.
    Last edited by mauifrog; 04-21-2010 at 11:43 PM.

  3. #13
    Junior Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Regardless of what you may have installed, and since you have no idea what that may have been- you appear to be suffering from the classic 3.4 preloader brick. I would imagine that your brick began from the moment you installed preloader. This is expected since preloader does not support system menu 3.4.

    Unless you have other info, I suggest installing ios60-v6174 with patches, then install System menu v449 (4.1u). Install these via wadmanager or dop-mii. Then be sure to install priiloader, use this hacks.ini- 4.1u-hacks.zip, block disk and online updates.

    Also, you appear to be missing ios36, and your cios is missing from ios slot 249. You must have deleted them.
    come to think of it - i do remember cursing preloader now. It was months ago and yeah that damn preloader, but it's really been the only thing I've clinged to since. I'll Install those files right away and will post the results here when I'm done. Thanks for the help so far dude - it's really been an ordeal for me, stumbling alone in the dark.

  4. #14
    Junior Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ORDEAL IS OVER! Thanks again mauifrog. Took a little bit to get it done but it worked. Had to run Trucha to downgrade IOS15 and reload IOS36 in order to install the wads properly. Also had to install IOS38-64-v3867 and IOS60patched to install the menu here: http://www.wiihacks.com/recommended-...l-working.html . another useful link for error codes was: http://www.wiihacks.com/recommended-...tion-here.html . The sound of my Wii menu was worth the time and effort.

    So now that I have everything installed properly will my USB loader work and where might I find coverflow?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •