Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Need help on bricked wii

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Need help on bricked wii

    Wii will not load anything, black screen.(currently reading through sticky guide)

    Console was running on 3.2 cioscorp 3.6.
    Priiloader 4 installed, hbc 1.0.6, bootmii as ios, nand backed up.

    I was following Ithian's guide to remove cioscorp. All file patching/installing/removing went well. But got stuck during syscheck ios31. Rebooted. Now priiloader wont load..black screen.

    Lately, ive read 3.2 would brick using 1040 ios30. Is there still a "soft" way of unbricking this or i need a savemii chip or drivekey?

    Please help.
    Last edited by d2russel; 04-21-2010 at 08:32 AM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    When you installed ios30-
    did you install ios30-v1040
    or
    did you install ios30-v2816
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I think you have a newer wii which does not support 3.2. More specifically it does not support some older ios, such as ios30-v1040, ios36-v1042 and others. I believe that the cIOS30 from cIOSCORP allowed your to downgrade your wii to 3.2, since this cIOS30 is a patched ios60-v6174 it will run on any wii. When you removed cIOSCORP you also removed this cIOS30 and replaced it with ios30-v1040, which will not function on your wii. This is evident in your failed syscheck at ios31, which suggests that ios30 is corrupt. Also I do believe that priiloader will boot to the system ios, and if this ios goes sour it will not load.

    Sorry,

    Read this-
    http://www.wiihacks.com/bricked-wii-...creen-wii.html
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #4
    Junior Member
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks mauifrog. I did install 1040. I downgraded because of "vulnerable ios" error for hackmii. Console was running on 4.0u before downgrade. I was successful though of installing hbc 106 and still retained system menu at 3.2. *sigh* Im already browsing through that thread after i made this thread. Still having confusion though on drivekey and savemiifrii, if that's what i think will cure my wii.

    Is this a banner brick? (darn not a banner brick as indicated by the brick/unbricking faq) full brick!

    Any additional advice?
    Last edited by d2russel; 04-21-2010 at 09:33 AM.

  6. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I think you have a full brick, probably only recoverable via a nand flash of your bootmii nand.bin with an infectus nand programmer.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #6
    Junior Member
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Ouch. My chances of asking for help of flashing is none since i live in the Philippines. Unless some expert member lives close by. Can i also confirm that i cannot be saved by drivekeys/savemiifrii/UUD/autoboot disks ???

    Thanks again mauifrog

  9. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by d2russel View Post
    Ouch. My chances of asking for help of flashing is none since i live in the Philippines.
    Im Sure you will be able to find help... Mauifrog is very very good at this stuff and we will find a way.... LOL -- and there are lots of other members that will/can help

    - Goodluck

  10. 1 User Says Thank You emuhack For This Useful Post


  11. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    You can try savemiifrii with a gc-controller, see if it works. A modchip will not help if savemiifrii does not work. I don#t think it will work, but it is best to try.
    Also you did try to start priiloader by holding reset?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. #9
    Junior Member
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks emuhack. Indeed, there are very helpful members, one member is already willing to lend his drivekey if i can rescue my wii through that method. ATM im reading nand flashing.

  13. #10
    Junior Member
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ALright, finished the sticky threads with tears. I still have to find a gc controller to know if i can use a drivekey or savemiifrii.

    @mauifrog: yes, loading priiloader by holding reset button was the first thing ive done after the black screen. No success.
    *bit of additional info* - during my corps removal i did patch the ios 30 50 60 & 70 with what dop-mii suggested.

    @NAND programmers: Im fearful that nand flashing method might not work for me if my bootmii is on ios install-leading to presume that my boot1 is a new model. Can you clarify on this? I do have my nand.bin and keys.

    Finally I cannot send my unit to nintendo since im from the Philippines. I just hope something positive can still come from this nightmare since my wii is ONLY 4 DAYS OLD!

    Thanks again for your help. Thoughts??

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •