Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Hardware Brick due to WC24?

  1. #21
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    You need to install more now. I always put in Wiiplay and let it update. Then I install some more wads like IOS37 and 38 and sysmenu 3.3
    That should fix it
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  2. 1 User Says Thank You erikie For This Useful Post


  3. #22
    New Member shorty1k's Avatar
    Join Date
    Jan 2009
    Posts
    37
    Thanks
    15
    Thanked 1 Time in 1 Post
    Ok, I did all of that just now, Wiiplay install, ios37 and ios38, then I got sysmenu 3.3u all from nusd. Now I'm getting Error code 106070 when I try to connect to the internet. Hmm..

    Edit: I got rid of the mii channel and shop channel I installed via wad manager and then put in Mario Galaxy to get them back. Now I get internet error code 110213 again instead.

    Edit2: No, it seems to be 106070 again...
    Last edited by shorty1k; 04-23-2010 at 02:49 AM.

  4. #23
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    hi erikie,
    i failed to download Sys Seting Replace Tool 0.21 (ie. service not available).
    could u help me to find a Jap NAND Formatter for a semibricked 3.xJ ? ( probably 3.1/3.2). The Wii just power up and freeze at the screen as shown on Shorty1k's thread #11.

    thank you very much.
    Last edited by billyhome; 04-23-2010 at 03:39 AM.

  5. #24
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    I can make one for you, do you have an example of a JAP setting.txt? Then I will compile it and post it for you
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  6. #25
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Quote Originally Posted by shorty1k View Post
    Ok, I did all of that just now, Wiiplay install, ios37 and ios38, then I got sysmenu 3.3u all from nusd. Now I'm getting Error code 106070 when I try to connect to the internet. Hmm..

    Edit: I got rid of the mii channel and shop channel I installed via wad manager and then put in Mario Galaxy to get them back. Now I get internet error code 110213 again instead.

    Edit2: No, it seems to be 106070 again...
    did you look up the error code?
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  7. #26
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    sorry, i don't hv one

    how to get it out ? i 've another working Jpn Wii, as standby.

  8. #27
    New Member shorty1k's Avatar
    Join Date
    Jan 2009
    Posts
    37
    Thanks
    15
    Thanked 1 Time in 1 Post
    yes, and both seem to be very bad "Take your Wii to Nintendo" errors. Perhaps I should start from scratch again.

  9. #28
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Quote Originally Posted by billyhome View Post
    sorry, i don't hv one

    how to get it out ? i 've another working Jpn Wii, as standby.
    if you make a nand backup with bootmii you can extract it with nand extractor. Making a nand backup never hurts
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  10. #29
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Quote Originally Posted by shorty1k View Post
    yes, and both seem to be very bad "Take your Wii to Nintendo" errors. Perhaps I should start from scratch again.
    I had the same thing once, don't remember the error code anymore. I just reformatted everything. Then put in the Wii play disc and then another.
    That fixed it for me. Try that please
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  11. #30
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by erikie View Post
    if you make a nand backup with bootmii you can extract it with nand extractor. Making a nand backup never hurts
    thx for the advice. yes, i'll do that later with the working console.
    The bricked one has been sitting for almost a year. i was thinking to go the Nand Flash method as u've been prefessionally revealing in the Forum.
    allow me to come back to u after finishing the nand backup.
    thank you again

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •