Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: Hardware Brick due to WC24?

  1. #11
    New Member shorty1k's Avatar
    Join Date
    Jan 2009
    Posts
    37
    Thanks
    15
    Thanked 1 Time in 1 Post
    Quote Originally Posted by erikie View Post
    ios30 and sysmenu 3.1 also locate eula and regionselector i believe
    Well, here's the result, instead of booting into nothing, it boots into this:


    I used NUSD to get these wads that resulted in this screen.
    system menu v 257 (aka 3.1u)
    Region Select-NUS-v2.wad
    EULA v2
    IOS30-64-v1037.wad

    Where do I go from here?

  2. #12
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    that is a region brick. Did you use a pal or ntsc menu?
    If you used ntsc menu you need to change your region settings.
    You can find a simple program on wiibrew to change your setting.txt file
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  3. 1 User Says Thank You erikie For This Useful Post


  4. #13
    New Member shorty1k's Avatar
    Join Date
    Jan 2009
    Posts
    37
    Thanks
    15
    Thanked 1 Time in 1 Post
    Perhaps I downloaded the wrong formatter? I definetly got the 3.1u sysmenu from nusd. Anyways, so far, this is very encouraging!

  5. #14
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    the formatter you downloaded put the EUR setting.txt file on the wii.
    Just replace it with a USA one.
    We Brew Wii: System Setting Replace Tool 0.21
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  6. 1 User Says Thank You erikie For This Useful Post


  7. #15
    New Member shorty1k's Avatar
    Join Date
    Jan 2009
    Posts
    37
    Thanks
    15
    Thanked 1 Time in 1 Post
    Hmm, does this program boot from bootmii? Otherwise I'm not sure how to use it. I had to use the one from wiibrew since the link you provided goes to a invalid megaupload file.

  8. #16
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    you need cboot2 to get it working. Just use the cboot2 you already had and used (you got IOS failed to load)
    and place the boot.dol file in the root of your SD card, then start your wii with the card in it.
    Should work but I believe you need a GC controller for it.
    Otherwise you need a USA nand formatter. I have one of those though
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  9. 1 User Says Thank You erikie For This Useful Post


  10. #17
    New Member shorty1k's Avatar
    Join Date
    Jan 2009
    Posts
    37
    Thanks
    15
    Thanked 1 Time in 1 Post
    Argh, I swear every time I think I'm about to jump the last hurdle, another pops out of the ground. cboot2 is now saying "Your Warez cIOS 249 is Missing??? or stubbed" then it proceeds to tell me to use warez cios installer v38 rev 14 or higher to install it, then it restarts the wii. Thanks for being so patient with me so far, I really appreciate all your help.

  11. #18
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    use this one I attached. If you get the same message then something else is wrong.

    Edit: just occurs to me, you might need the IOS249 for it to work ...
    Can you run the cios installer using cboot2?
    Attached Files Attached Files
    Last edited by erikie; 04-22-2010 at 04:08 AM.
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  12. 1 User Says Thank You erikie For This Useful Post


  13. #19
    New Member shorty1k's Avatar
    Join Date
    Jan 2009
    Posts
    37
    Thanks
    15
    Thanked 1 Time in 1 Post
    I have managed to get waninkoko's cios isntaller to boot but....for some odd reason my wii remotes don't seem to be syncing and for an even more odd reason, Waninkoko doesn't have GC controller support, I thought that was a pretty important feature...
    EDIT: Nevermind, finally got it to sync, gonna install now
    Edit2: It's giving me an install error when it gets to the part I need (ret = -106), perhaps just give me the US version of the formatter please, that seems like the better solution.
    Last edited by shorty1k; 04-22-2010 at 08:20 AM.

  14. #20
    New Member shorty1k's Avatar
    Join Date
    Jan 2009
    Posts
    37
    Thanks
    15
    Thanked 1 Time in 1 Post

    The US Nand formatter fixed it! Thank you so much!

    Edit: I have a new issue where I can't connect to the internet due to an Error Code: 110213. I'm at 3.1u after updating via my Paper Mario disc. I read in another forum that another user had this result after using the Nand Formatter, but he never told how he fixed it. Am I missing Something?
    Last edited by shorty1k; 04-23-2010 at 01:43 AM.

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •